HDTV upscale? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-14-2007, 06:16 AM - Thread Starter
Newbie
 
dwessell's Avatar
 
Join Date: Nov 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi...

I have a DVR from my local cable company, and it upscales the HDTV channels into an HDTV format.. I'm pretty sure that it's doing the upscaling, as cable is delivered to my via a coax cable, which doesn't have the bandwith for HDTV..

Now my question is this.. If this DVR can upscale the HDTV channels, why not all of the channels? Are there DVR's out there that do this, and mine just doesn't?

Thanks
David
dwessell is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-14-2007, 09:37 AM
AVS Addicted Member
 
bfdtv's Avatar
 
Join Date: Nov 2002
Posts: 13,484
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I assume you have your STB/DVR output to your TV with component or HDMI, because you can't get HDTV or upconverted SD using s-video or coax from the box to your TV.

Assuming you are using component or HDMI, upconversion and upscaling is determined by the settings on the STB/DVR. Most people prefer to disable this upscaling, because STBs and DVRs have relatively cheap video processing and they do not do it well. The upscaling in most STBs and DVRs degrades the picture, rather than improving it.

With cable STBs/DVRs, picture quality has a lot to do with the setting on the box. You should make sure you are outputting SD as 480i, so you are using the upscaling processor in your display, rather than the cheap, low-quality processor in the STB/DVR.

For Scientific Atlanta STBs/DVRs, the instructions differ depending on whether your box uses SARA, Passport, or TWC Navigator software. With SARA, turn the unit off, then press and hold down the info and guide buttons until the setup screen appears; choose Advanced Setup and enable 4:3 480i, 720p, and 1080i; save that change, turn the box back on, and choose Passthrough/AutoDVI/AutoHDMI in Settings -> Settings menu. Pass through, AutoDVI, and HDMI all refer to the same setting, they are just named differently depending on whether you are using component, HDMI, or DVI cables.

With Passport, enter the Settings -> Settings menu and find the output settings; enable native mode with 480i, 720p, and 1080i checked.

For Motorola STBs/DVRs: turn the box off, press menu, and then enable 4:3 override set to 480i. The output setting should be 720p or 1080. The best setting is one that outputs 720p channels as 720p and 1080i channels as 1080i, but unfortunately, Motorola STBs/DVRs do not offer that option. You've got to convert 720p channels to 1080i or 1080i channels to 720p, neither of which the Motorola STB does well, although you may not see a difference at smaller sizes.

The Motorola's 720p output setting is optimal for ABC, FOX, ESPN, and ESPN2. The 1080i setting is optimal for most other HD channels. The Pioneers do a better job of 1080i->768p deinterlace and scaling than a lot of other displays. On the Pioneer 6070HD, I definitely notice a better picture with CBS and NBC when the Motorola STB is set to output 1080i. However, with the sports shown on ABC, FOX, and ESPN-HD, the box produces a better picture when set to output 720p.
bfdtv is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off