Verizon DCT6412 Setup Problem, Advice Needed - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 12-21-2007, 07:16 PM - Thread Starter
Newbie
 
mark46's Avatar
 
Join Date: Apr 2004
Location: DC Area
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had a Verizon technician over to install FIOS. He ran into a problem getting the HD-DVR to work on my 4-year old Samsung 61" DLP. Using Component cables, he could get the HD channels to work, but not the non-HD channels, the video wouldn't display at all. He had the same problem on two different units tested. He could only get the non-HD channels working by changing the setting on the set top box to 480. A non DVR set top box worked fine.

I previously had a Comcast HD-DVR hooked up to this TV with no problems. I do not have a HDMI connection, so component seems to be the only acceptable choice.

We tried every setting on both the TV and set top box for three hours with no luck. I can't seem to find this issue discussed anywhere.

If anyone knows what could cause this and better yet, if there is a solution to try, that would be great.
mark46 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-22-2007, 06:13 AM
AVS Addicted Member
 
bfdtv's Avatar
 
Join Date: Nov 2002
Posts: 13,484
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Assuming you have the new menu, do Power off -> Select -> Menu. Change 4:3 override to either "off" or "480p."

The 4:3 override setting determines how SD channels are output. Many displays -- including your own -- will not accept 480i over HDMI. Changing 4:3 override to "off" will scale SD channels to whatever HD resolution you selected.
bfdtv is offline  
post #3 of 4 Old 12-22-2007, 11:21 AM - Thread Starter
Newbie
 
mark46's Avatar
 
Join Date: Apr 2004
Location: DC Area
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks for the tip, I'll give it a try.
mark46 is offline  
post #4 of 4 Old 12-23-2007, 10:22 PM - Thread Starter
Newbie
 
mark46's Avatar
 
Join Date: Apr 2004
Location: DC Area
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
bfdtv, thanks so much for the direction. I followed your instructions and was able to get it to work. Disappointing that a Verizon technician couldn't figure that out and wasted hours of my time. Glad to have it solved, thank you!
mark46 is offline  
Reply Digital Recorders (PVRs) General

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off