A Matter of XM Reception - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-30-2011, 02:40 PM - Thread Starter
Member
 
bolorkay's Avatar
 
Join Date: May 2010
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,
Perhaps this situation has been addressed before, but here's my "version":

I currently own an "Audiovox" (older) Express XM home/Car reciever (I've had this unit for about a year and a half)

Recently I've been experiencing "questionable" reception... some stations come in strong (3 bars), some stations are weak, fading in and out and some stations , when tuned indicate that they are "loading" and then I get the "no signal" message.

Any thoughts as to what might be causing this?
-I've called XM ... they tried 'resending" a signal. (and then, of course they try to sell me a new reciever!)
-I've tried resetting the reciever back to its original factory settings.
-I've tried bring the unit back to Best Buy for service.

But all to no avail!! (Right now I'm listening the the SPA channel with no problem but if I switch to, let's say, the VILLAGE channel, I get the "no signal message.)

My outdoor antenna has been in the same location for the last 4 years or so and up until recently, reception has been perfect.

Before I make another investment in XM, I'd like to know what tjhe source of this problem is so I can purchase the appropriate hardware (if I have to at all.)

Any thoughts and help would be most welcome.

Bob
bolorkay is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-10-2011, 03:40 AM
Newbie
 
ttraveler's Avatar
 
Join Date: Aug 2006
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Check all connections. Swap out your current antenna-to-radio hardware and see if that changes anything? Try a different receiver unit for a couple hours?




ttraveler is offline  
Reply XM and Sirius Satellite Radio

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off