SIR-APL1 need help trouble shooting - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-23-2012, 05:19 PM - Thread Starter
Newbie
 
Socaldawg's Avatar
 
Join Date: Feb 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Recently had my car serviced requiring the battery cables to be taken off and reattached. As soon as I drove off the lot the Alpine head unit was no longer able to recognize the Sirius tuner. I still can see the iPod connection that goes through the interface but no Sirius. I've looked in the unit and am getting the following orange light sequence: 5-6 short blinks on circuit R24 and then 2 long blinks on circuit R28. Can anyone tell me what this is indicating?

I have already checked and replaced the fuse, disconnected and reconnected the interface/tuner unit, verified I'm getting power to the unit, reset the head unit, and checked and changed all head unit settings that could be relevant but no luck.

Hopefully one of you Pros can point me in the right direction other than buying a replacement unit.

Thanks!
Socaldawg is offline  
Reply XM and Sirius Satellite Radio

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off