July 17th updates.... Did they work? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-19-2014, 09:14 AM - Thread Starter
Newbie
 
irbrenda's Avatar
 
Join Date: Dec 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
July 17th updates.... Did they work?

I spent 3 frustrating days with tech support and as of this morning, they still can't get channels 55 and 57 to be added to my factory installed sirius. Have an 08 Volvo c70. They said its a Volvo issue now. What doesn't make sense is that the new channel 128 was added and the other changes did work, and the update worked in my Aspen. Anyone else having issues??

Not that I will miss either of those channels but I do miss 75. Why I still subscribe is beyond me. Most channels are crappy anyway and I can use better free software from iphone to integrate via Bluetooth.
irbrenda is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-22-2014, 10:20 AM
AVS Special Member
 
RCbridge's Avatar
 
Join Date: Jul 2002
Location: Limerick Pa
Posts: 1,903
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 14
No issues for me.
RCbridge is offline  
post #3 of 3 Old 07-22-2014, 03:16 PM - Thread Starter
Newbie
 
irbrenda's Avatar
 
Join Date: Dec 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the reply. Sirius still can't figure it out as of today. Volvo said it's a Sirius issue. A master reboot did not work either.
irbrenda is offline  
Reply XM and Sirius Satellite Radio

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off