Suddenly No Song Titles - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 06-15-2017, 09:03 AM - Thread Starter
Advanced Member
 
Agrajag's Avatar
 
Join Date: Sep 2001
Location: Cherry Hill, NJ, USA
Posts: 610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 17
Suddenly No Song Titles

We have an in-dash JVC receiver with a SXV300V1 tuner and All Access sub. We've had the service about 8 months now and it's all been fine. Suddenly around a week or so ago the song titles simply stopped appearing. We did the refresh thing to no avail and customer service is useless.

Any ideas?
Agrajag is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-23-2017, 10:49 AM
Senior Member
 
Brad Bishop's Avatar
 
Join Date: Sep 2001
Location: Atlanta, GA
Posts: 295
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 21
That's pretty odd.

This sucks but you may be able to reset the unit and that might help. I hate saying it because if you're like everyone else you have it configured just how you want it.
Brad Bishop is offline  
post #3 of 3 Old 06-23-2017, 10:59 AM - Thread Starter
Advanced Member
 
Agrajag's Avatar
 
Join Date: Sep 2001
Location: Cherry Hill, NJ, USA
Posts: 610
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 17
That's what we did and it fixed it. We then had to do our best to get everything back. Not 100%, but close.
Agrajag is offline  
Sponsored Links
Advertisement
 
Reply XM and Sirius Satellite Radio

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off