Magnavox 515 problem with time recording - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-31-2011, 06:30 AM - Thread Starter
Newbie
 
hem21769's Avatar
 
Join Date: Jan 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just purchased a new Magnavox 515 recorder from Walmart. I connected it with a new VISIO LCD TV thru an HDMI cable. Every thing seems to work fine except timer recording. I programmed several programs for timer recoding on HDD, kept the recorder on standby but nothing happens. I think I have followed the instructions correctly. Auto recording works fine.

Can some one help please!

Hem
hem21769 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-06-2011, 04:48 AM
AVS Special Member
 
Ken.F's Avatar
 
Join Date: Jul 2010
Location: West Rockhill, PA
Posts: 1,722
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 138
Make sure your clock is set correctly. Be sure to verify the AM/PM setting and the date. When you have at least one timer recording set there will be a red clock icon lit on the front display. If the red clock icon is not lit the timer recording entry was not entered successfully. During the timer recording the red clock icon and a solid red dot icon will be lit on the front display.

The recorder does not need to be in standby for timer recordings to begin. If the recorder is already turned on and tuned to a channel different than the timer record channel, it will notify you a minute or so before the recording start time that the channel will change. At the recording start time the channel will then change and recording will begin. If in standby, the recorder turns on for the timer recording then turns off when complete.
Ken.F is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off