Pioneer DVR 531H - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 12 Old 02-16-2011, 08:35 AM - Thread Starter
Newbie
 
gibbonsm's Avatar
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a DVR 531H that has always worked well. Around the first of the year, the TV guide feature stopped working correctly. When I enter the TV guide, the channels are all still there, but everyone of them shows "no listing" for all times. I have tried going through the set up again, without any success. When I turn it off, it still appears to go into EPG and attempt to download. Anyone have any ideas?
gibbonsm is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 02-16-2011, 12:08 PM
AVS Special Member
 
jjeff's Avatar
 
Join Date: Nov 2007
Location: Minneapolis MN
Posts: 9,673
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 82
Master TVGOS thread
If I had to venture a guess I'd say you no longer have a channel in your area broadcasting TVGOSSince you had TVGOS up to the beginning of the year I'm assuming you're using Cable TV? If so you could try and give your provider a call but don't be too surprised if your question is met by total ignorance
Citibear will probably respond with 513 specifics, but from what I've read you're already way passed borrowed time with your Pio. The TVGOS tended to really wear out that model well before it's time.
You should also post your market, others may know if TVGOS is still available in your city.
jjeff is online now  
post #3 of 12 Old 02-16-2011, 06:24 PM - Thread Starter
Newbie
 
gibbonsm's Avatar
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am using cable. It occurred to me to carry my carrier (Cox), but I am fairly sure that it will not be easy to find someone to talk to. Thank you for the advice. I will see what I can find out.
gibbonsm is offline  
post #4 of 12 Old 02-16-2011, 09:34 PM
AVS Special Member
 
CitiBear's Avatar
 
Join Date: Dec 2007
Posts: 3,031
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 49
Most likely jjeff is correct: your cable service has stopped carrying the TVGOS signal, or it has gotten lost during their migration to digital transmission. Support for TVGOS pretty much evaporated a year ago: the company that owns it seems to have forgotten its existence, it didn't survive most TV stations' broadcast transition from analog to digital, and now relies almost entirely on cable systems to re-route it thru some kind of analog loophole that can be detected by your 531. Fewer and fewer cable systems are bothering with this.

There's a small chance your cable system may have simply switched the TVGOS signal to a different channel, so you might want to try going thru the whole recorder/TVGOS initial setup routine to see if the recorder can locate the new "pilot" channel. But if it doesn't find it within a few days, the signal is probably gone and you'll need to get used to setting the timer manually. Its also crucially important that you then disable the TVGOS auto mode entirely, and lock the recorder into manual-only timer mode. If you don't do this, the recorder will tear itself to pieces searching in vain for the signal. Since the 531 is not a paragon of reliability to begin with, and you've been extremely lucky with yours so far, don't push that luck.

To disable TVGOS auto-seek, you need to open the Home menu and select the TVGOS button. When the TVGOS setup screen appears, press Enter on your remote to begin setup.

For "country" select Canada (where you actually live doesn't matter).
For Postal Code, enter A 0 A 0 A 0.
Answer " Do you have cable service?" with "Yes".
Answer "Is a cable box connected?" with "No".
Answer "Are these settings correct" with "Yes, end setup".
Press "Enter" to clear the "Congratulations" screen that follows.
Press "Enter" to clear the "Helpful Info" screen that follows.

IMPORTANT: You must then immediately go into the TVGOS timer system and set one repeating (daily or weekly) timer program. Most people have a weekly show they record anyway, if you don't just choose one at random and set the timer (you can erase these recordings from the HDD after they're done). There must always be a repeating manual timer entered in the TVGOS system, this is the only thing preventing it from going into an endless loop searching for a pilot signal. All timer settings are available but must be set manually using the arrow keys and number keys on the remote. You can enter a channel number or line input to record from.
CitiBear is offline  
post #5 of 12 Old 02-17-2011, 06:25 AM
Member
 
wisny's Avatar
 
Join Date: Oct 2010
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I didn't know what TVGOS was, so I did a search to find out what you were talking about. I came across a page that explained it, and also gave a link to television markets, so you can search to find out if TVGOS is available in your area.

I didn't see a station that had it in my area, but I clicked on the NY and MN markets to see what the icons looked like. The TVGOS icons show up in those larger markets, so I guess they're available there, but not in my smaller market (Portland, ME).

Anyway, you could use the link to search your area, see if there's a station broadcasting it in your market.


The page that explained it:

http://www.crutchfield.com/S-zyos5XU...me/tvgos2.html



The page where you can search your market:

http://www.rabbitears.info/market.php
wisny is offline  
post #6 of 12 Old 02-19-2011, 08:57 AM - Thread Starter
Newbie
 
gibbonsm's Avatar
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by CitiBear View Post

Most likely jjeff is correct: your cable service has stopped carrying the TVGOS signal, or it has gotten lost during their migration to digital transmission. Support for TVGOS pretty much evaporated a year ago: the company that owns it seems to have forgotten its existence, it didn't survive most TV stations' broadcast transition from analog to digital, and now relies almost entirely on cable systems to re-route it thru some kind of analog loophole that can be detected by your 531. Fewer and fewer cable systems are bothering with this.

There's a small chance your cable system may have simply switched the TVGOS signal to a different channel, so you might want to try going thru the whole recorder/TVGOS initial setup routine to see if the recorder can locate the new "pilot" channel. But if it doesn't find it within a few days, the signal is probably gone and you'll need to get used to setting the timer manually. Its also crucially important that you then disable the TVGOS auto mode entirely, and lock the recorder into manual-only timer mode. If you don't do this, the recorder will tear itself to pieces searching in vain for the signal. Since the 531 is not a paragon of reliability to begin with, and you've been extremely lucky with yours so far, don't push that luck.

To disable TVGOS auto-seek, you need to open the Home menu and select the TVGOS button. When the TVGOS setup screen appears, press Enter on your remote to begin setup.

For "country" select Canada (where you actually live doesn't matter).
For Postal Code, enter A 0 A 0 A 0.
Answer " Do you have cable service?" with "Yes".
Answer "Is a cable box connected?" with "No".
Answer "Are these settings correct" with "Yes, end setup".
Press "Enter" to clear the "Congratulations" screen that follows.
Press "Enter" to clear the "Helpful Info" screen that follows.

IMPORTANT: You must then immediately go into the TVGOS timer system and set one repeating (daily or weekly) timer program. Most people have a weekly show they record anyway, if you don't just choose one at random and set the timer (you can erase these recordings from the HDD after they're done). There must always be a repeating manual timer entered in the TVGOS system, this is the only thing preventing it from going into an endless loop searching for a pilot signal. All timer settings are available but must be set manually using the arrow keys and number keys on the remote. You can enter a channel number or line input to record from.

Although the end result was not what I wanted, I appreciate your help. I followed your advice on disabling the auto seek and that seems to have worked. If I may impose on you, I have one more question. How would I go about manually setting the recording for a long event, like a football game, that might last up to 4 hours.
gibbonsm is offline  
post #7 of 12 Old 02-20-2011, 04:35 PM
Member
 
marquitos306's Avatar
 
Join Date: Mar 2008
Location: Central Florida
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
We are in digital world, that is your problem.
marquitos306 is offline  
post #8 of 12 Old 02-20-2011, 08:13 PM
AVS Special Member
 
CitiBear's Avatar
 
Join Date: Dec 2007
Posts: 3,031
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 49
Quote:
Originally Posted by gibbonsm View Post
I followed your advice on disabling the auto seek and that seems to have worked. If I may impose on you, I have one more question. How would I go about manually setting the recording for a long event, like a football game, that might last up to 4 hours.
When you disabled the TVGOS, did you do the last step of setting a manual repeating timer entry? if so, then the manual setting for a football game would work the same way: set the date, channel or line input, and start/stop times. Pioneers have a maximum allowable timer recording of six hours per program, which should cover the spread of any football game: i.e. just set the start time for 4pm and the end time at 10pm.

If you haven't yet figured out how to set the manual timer, its a little confusing and not covered at all in the instruction manual. This is how you do it:

Press the Timer Rec button on the remote, or use the Home Menu to get into Timer Rec.

The manual timer screen will appear, all settings are made on the left hand side of the screen (the main area that once showed TVGOS data is dead space now).

The manual timer entry defaults to the Month being highlighted in yellow. select the number of the month using the numerical keys on the remote (i.e., 03 for March).

Move to the Day entry field by pressing the right arrow key on the remote. Enter the two digit day number (whatever day of the month you need) using the numeric keypad on the remote.

Move to the Year entry field by pressing the right arrow key on the remote. Enter the two digit year number using the numeric keypad on the remote (i.e. 11 for 2011).

Press the right arrow key to move down to the Start Hour field, use the number keys to set the hour, then right arrow to the Start Minute field and enter the minute with the number keys. Right arrow once more to set AM or PM: this is where it gets confusing. Once you highlight the AM/PM, the right and left arrow keys do nothing but toggle the indicator from AM to PM. In order to move down to the Stop Time fields, you need to use the Down arrow key on the remote. Then set the Stop Hour and Minute with the Number keys, and set the Stop AM/PM as above.

Use the Down arrow key to jump from the Stop Time AM/PM to Channel field, and set the channel with the numeric keypad. Right below this is the Input field: if this is set to L1, L2, L3 or DV the Channel field is greyed out. If you are recording from a cable box select the line input the box is plugged into, if you tune your cable using the Pioneers tuner then set the Input to "RF" so the Channel field becomes active and lets you enter a channel to record from.

Arrow down to the Recorder field and choose HDD or DVD using Left or Right arrow keys, whichever you want to record to.

Arrow down to Quality and use the Left/Right keys to choose a recording speed (XP, SP, LP, SLP, MN). Note that you cannot change MN speeds here, if you want to use a specific MN speed you need to set that first using the Record Speed function on the remote before you go into the timer system. The MN speed in the timer window will reflect whatever speed you last set MN to.

Arrow down to the Frequency field and choose Once for a one-time recording, or Daily or Weekly for repeating recordings. Choose "off" if you want to skip the timer recording on a particular day, switch it back to Daily or Weekly to resume the repeat.

Arrow back up to the Schedule Recording button, when its highlighted in yellow press the Enter button on your remote to program the timer. Your new timer setting will appear on the right highlighted in blue.

To examine previously set timer entries, press the Menu button on your remote. The manual timer will be covered by TVGOS logos and become inactive. Use the down arrow key to move down your list of timer entries. If you need to change or delete a timer entry, while it is open (white) press the Menu key on your remote to bring up "edit recording" and "delete recording" options on the left. If you highlight and press Enter on one of those options, you'll either delete that timer entry or open the setting screens to revise it.

This sounds more complicated than it is to do, you get the hang of it after a few tries: the trickiest part is remembering which fields need to be set with numeric keypad and which fields need to be set using the arrow keys. Some of this may already be familiar to you from the automated TVGOS system, I spelled it out in complete detail just to make sure I wouldn't forget anything.

If you have not yet done so, be sure to enter a repeating manual timer ASAP. If you don't, the TVGOS will reset itself to auto-seek within a couple days and start in with the EPG display on the front panel and grinding the HDD for no good purpose. You will then have to redo the disabling procedure to stop it.
CitiBear is offline  
post #9 of 12 Old 02-22-2011, 10:36 PM
AVS Special Member
 
Sean Nelson's Avatar
 
Join Date: May 2001
Location: Vancouver BC, Canada
Posts: 3,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by gibbonsm View Post

I have a DVR 531H that has always worked well. Around the first of the year, the TV guide feature stopped working correctly.

Something to check is to try turning on the "closed captioning" feature of your TV set to see if the captions can be displayed properly or if they're garbled. The data that populates the TV Guide is delivered over the same VBI (Vertical Blanking Area) signals that closed captioning uses.

The TV guide stopped working on my Pioneer 633 and the eventual culprit was found to be water in the cable drop from the utility pole to my house. It was just enough to corrupt the VBI signals yet with very little visual degradation on most of the channels. The cable company (Shaw in Vancouver) replaced the drop and at that point my TV Guide and my closed captions both started working again.
Sean Nelson is offline  
post #10 of 12 Old 02-23-2011, 07:34 AM
AVS Special Member
 
CitiBear's Avatar
 
Join Date: Dec 2007
Posts: 3,031
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 49
Sean, you never cease to surprise us with amazing bits of useful information we'd probably never glean without your input here on AVS.

How on earth did you find out about the waterlogged cable issue? Did you complain to the cable company about the lost closed captions? That was actually sufficient to make them trace the trouble and replace the cable drop? If so, Vancouver cable customer service beats USA service by miles: if you were to complain of lost captions to Time Warner here in New York, the rep would either give you a blank uncomprehending stare or frankly state "you don't seriously think we're going to upend our systems to restore something as minor as captions, do you? Get a friggin hearing aid, you wuss!"
CitiBear is offline  
post #11 of 12 Old 02-24-2011, 11:51 AM
AVS Special Member
 
Sean Nelson's Avatar
 
Join Date: May 2001
Location: Vancouver BC, Canada
Posts: 3,304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by CitiBear View Post

How on earth did you find out about the waterlogged cable issue?

While the degradation on my analog channels wasn't too bad, it was enough to prevent my set-top box from picking up some of the digital channels. It's one of those things that degraded very, very slowly over time. My wife's 533 was actually still picking up the guide signals OK although my 633 wasn't - but her machine is hooked directly to one of the feeds from the junction box splitter whereas mine is behind a second splitter that feeds the digital cable box.

I connected the digital set-top box directly to the wall cable jack and still had issues with certain channels, so that's when I called the cable company. It's not all that surprising that there was an issue given that it was the original cable drop which was installed before we moved into the house more than 30 years ago.
Sean Nelson is offline  
post #12 of 12 Old 02-24-2012, 05:24 AM
Member
 
dvdiva's Avatar
 
Join Date: Jul 2006
Location: Ontario, Canada
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a 531 connected to analogue cable, no digital box, with a pass-thru to a TV. I am losing channels 19,21-29 on the 531's tuner but not on the TV tuner. When I try to tune the 531 channel, the on screen display and front panel say 21 but the image has clearly not changed and remains the previously tuned channel. I have a DVR-650 elsewhere with a similar set up that recieves those channels perfectly. From what I can tell, my cable is buried, and all cable in the house originates from the same area of the basement. I am with Rogers cable in Ontario. I recently lost the TGOS and wondered if this latest development is a result of conversion to digital. Any suggestions?
dvdiva is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off