Why is the Pioneer 660 default to Dual Mono Recording? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 10 Old 07-29-2011, 02:27 AM - Thread Starter
Senior Member
 
happy hopping's Avatar
 
Join Date: Dec 2006
Location: Malibu, CA, USA
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
What happens to stereo recording? Under Audio In, it seems to be dual mono recording only. I don't get it. I have the RCA red/white going towards the back, surely this is the std. stereo plug.

So why can't I record it stereo?

please help
happy hopping is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 07-29-2011, 07:34 AM
Member
 
ChrisSwanson72's Avatar
 
Join Date: Feb 2011
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Okay, send me your Pioneer 660 and i'll fix it
for you. For no fees.
ChrisSwanson72 is offline  
post #3 of 10 Old 07-29-2011, 10:23 AM
AVS Special Member
 
CitiBear's Avatar
 
Join Date: Dec 2007
Posts: 3,041
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 50
You've owned a Pioneer recorder for quite some time now, and never complained of this before. Is this something new? Did your 660 record in stereo until recently and suddenly change, or did you only just now notice the recordings are in Dual Mono? It would be helpful to know these things.

Without more background information on the problem, I can only suggest you go into the setting menus to see if you can fix this. Go to:

Home Menu > Setup > Initial Setup > Audio In

With "Audio In" highlighted in yellow, press the right arrow key to highlight "External Audio" in yellow. Press right arrow again to highlight "Stereo" and then press the enter key on your remote. A small yellow square should appear next to "Stereo" and the yellow bar will move back to "External Audio". Press Home Menu on your remote to exit setup.

Audio line inputs on your 660 should now default to stereo sound: test this by connecting a CD player, iPod or other source you know for sure is stereo to your 660 and make a test recording. If its still dual mono upon playback you may have other issues to explore in the Setup > Audio Out and/or Setup > HDMI > Audio Output menus. Either that, or something is set wrong on your TV or audio system (receiver set to mono on the recorder input, TV set to mono, could be anything). A power surge or curious houseguest is the usual cause of these settings being mysteriously changed.
CitiBear is offline  
post #4 of 10 Old 07-29-2011, 10:27 AM
AVS Club Gold
 
wajo's Avatar
 
Join Date: Dec 2005
Posts: 14,048
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 134
SAP?

Hmmm, SAP won't format as all caps all by itself!?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
wajo is offline  
post #5 of 10 Old 07-29-2011, 10:50 AM
AVS Special Member
 
CitiBear's Avatar
 
Join Date: Dec 2007
Posts: 3,041
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 50
Quote:
Originally Posted by wajo View Post

Sap?

I had thought of this, but he took pains to mention the RCA cables so I assumed he's using a cable or satellite box. I could be wrong:

happyhopping, what are you recording from when this problem happens? The Pioneer built-in tuner or L1, L2, L3 line inputs from an external tuner box? If its the Pioneer tuner, wajo may be right and you can try pressing the "Audio" button on the remote to see if the screen displays SAP. If so, keep pressing the button until it shows "Stereo" on the TV screen. (The "Audio" button is the third button down from "Power" on the upper left side of the black remote).

The AUDIO button on the remote is the only way to control the audio of the Pioneer's tuner, but it has no effect at all when the 660 is set to L1, L1, L3. The SETUP audio menus are the reverse: they have no effect on the tuner, but they do control L1, L2, L3 inputs. If you are recording from a cable or satellite box, check to make sure the box itself is set to "stereo" and not mono or SAP.

There are other potential interactions among the various settings of the recorder which are too complex to get into here: certain recording speeds can be set to non-standard audio which may default to dual mono, the HDD can be switched between "VR Mode" and "Video Mode" where "VR Mode" can again lead to accidental dual mono, etc, etc. If all else fails, the easiest cure might be to just reset the entire 660 to factory defaults instead of trying to figure out which settings are screwed up. You reset the 660 on the front panel by pressing the "STOP REC" button, holding it, then also pressing and holding the "Power/Standby" button until the recorder shuts itself off. Wait a few minutes, turn it back on, and all settings should be cleared back to when the recorder was new. (You'll need to re-enter the time and date).
CitiBear is offline  
post #6 of 10 Old 07-29-2011, 11:25 PM - Thread Starter
Senior Member
 
happy hopping's Avatar
 
Join Date: Dec 2006
Location: Malibu, CA, USA
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
Okay, I admit I just notice this the other night. Under External audio it is set to stereo.

However, when I play Timer REC, after selecting NEW INPUT, there is a grey box pops up, within that box, it says "Dual Mono Recording" under the word Genre.

Now, on page 43 of our Pioneer 660, it also says "Dual Mono Recording." as the only option.

what happens to stereo recording?
happy hopping is offline  
post #7 of 10 Old 07-30-2011, 05:47 AM
AVS Special Member
 
CitiBear's Avatar
 
Join Date: Dec 2007
Posts: 3,041
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 50
Well, it looks like your problem is solved: everything seems to be normal, you just don't quite understand the rather confusing timer screen display (and I didn't understand what you were looking at).

The label "Dual Mono Recording" is always visible in the timer screen along with the "Genre" button: Dual Mono and Genre are two of the options you can preset for each individual timer recording if you click on the "Enter Details" label. The confusing part is, these labels remain even if you have those options turned completely off (I never use Dual Mono or Genre, but they are visible at all times in the timer screen). The correct display for NOT using "Genre" is a small white square next to the words "No Category", the correct display for NOT using "Dual Mono Recording" is five white dashes. The white dashes mean "Dual Mono Recording" is OFF and the machine will record in Stereo. If you see the letter "L" or "R" instead of white dashes, that means Dual Mono is activated and the mono will be split from Left or Right channel, whichever is showing.
CitiBear is offline  
post #8 of 10 Old 07-31-2011, 02:37 PM - Thread Starter
Senior Member
 
happy hopping's Avatar
 
Join Date: Dec 2006
Location: Malibu, CA, USA
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
so why is the manual be so confusing on p.43? Why does it only mentioned dual mono recording? shouldn't there be an option says stereo recording?
happy hopping is offline  
post #9 of 10 Old 07-31-2011, 03:52 PM
AVS Special Member
 
CitiBear's Avatar
 
Join Date: Dec 2007
Posts: 3,041
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 50
The manual is confusing because the machine is complicated and many features can be controlled in different ways. Forget what the manual says on page 43: the recorder defaults to stereo audio recording unless you change from "Stereo" to "Dual Mono" in the Home Menu>Initial Setup>Audio In setting. If that setting shows a yellow mark next to the word "Stereo", the 660 is recording in stereo. If it shows a yellow mark next to "Dual Mono", switch it back to "Stereo".

You'll just have to trust me on this, I've been using these Pioneers for five years and there are times when you have to ignore the manual because it speaks nonsense. There are times when you have to ignore the onscreen display because it is misleading. This is one of those times. You do not have to worry about the machine recording in "Dual Mono" in timer mode just because those words show in the Timer screen: as long as that screen shows five dashes ("-----") next to the words "Dual Mono", the unit is actually set to record in stereo.

It seems a bit scary that the Timer screen shows the words "Dual Mono" all the time, because if you try to change the setting when it shows dashes (-----) you can't: the arrow keys jump right over "Dual Mono" to highlight "Video Mode". Again, this is because "Dual Mono" is not turned on or off in the timer screen: it is turned on or off using the initial setup menu. If "-----" is visible in the timer screen, "Dual Mono" is disabled by the Initial Setup controls and Stereo recording is the default. You cannot switch to "Dual Mono" audio in the timer screen, not even by accident: the machine prevents it.

Look at it this way: the "Dual Mono" field in the timer screen is a status display only: it isn't normally adjustable, but it reflects the setting you make in Home Menu>Initial Setup>Audio In. The Pioneer interface is generally very nice and understandable, but it does have a few areas where it works the way engineers would like instead of what we users would like. To you or me, the logical way to display Dual Mono status in the timer window would be to show "OFF" or "ON" next to it, or better yet change the words "Dual Mono" to "Stereo" when Dual Mono is off. Instead, Pioneer chose the geeky engineer's language: dashes ("-----") to indicate a feature is inactive. Because, you know, normal people like us would know exactly what that means.
CitiBear is offline  
post #10 of 10 Old 07-31-2011, 11:02 PM - Thread Starter
Senior Member
 
happy hopping's Avatar
 
Join Date: Dec 2006
Location: Malibu, CA, USA
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 10
Once again, thank you for everything. All these time, turn out I worry about nothing.
happy hopping is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off