Source of my TVGOS problems? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 13 Old 12-30-2011, 08:42 AM - Thread Starter
AVS Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 31
I just had a comcast service rep at my place, on Christmas day I lost about half of my channels, and my internet service went out 2 days later, . He told me that my line input was bad and just switched me to another(I'm in an apartment complex)

presto, bango, everything is up and running

Question is: My TVGOS had been out on My panny EH55 for about 2 years now, and I've gone thru ROVI and all the assorted testing.
Is it possible that this bad lead in that just a week ago caused me to lose channels, actually may have prevented me from receiving TVGOS long ago?

What are your thoughts?
I am resetting my units (again) and only time will tell, but maybe THAT was the source of my problem

Bill
billmich is online now  
Sponsored Links
Advertisement
 
post #2 of 13 Old 12-30-2011, 10:46 AM
AVS Addicted Member
 
Rammitinski's Avatar
 
Join Date: Sep 2005
Location: Des Plaines, IL
Posts: 17,437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Only if you were not at all receiving the channel carrying the TVGOS data.

Even if it were weak and fuzzy, something would've come through, and you would've at least gotten smatterings of data.
Rammitinski is offline  
post #3 of 13 Old 12-30-2011, 10:46 AM
AVS Addicted Member
 
wajo's Avatar
 
Join Date: Dec 2005
Posts: 13,992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 131
Bill, FWIW, I know that, with my old Pio 531, ANY removal of r disturbance to the coax signal would kill TVGOS in that DVDR. Once I tried a backwards splitter (as a combiner), which didn't work for combining, but it DID knock out my TVGOS.
wajo is offline  
post #4 of 13 Old 12-30-2011, 10:49 AM
AVS Addicted Member
 
Rammitinski's Avatar
 
Join Date: Sep 2005
Location: Des Plaines, IL
Posts: 17,437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
If we're talking about a Pio, then yeah - I suppose anything could happen, regarding the TVGOS. Those were uniquely bad, as far as the TVGOS implementation. But that's not how a Panasonic with it would perform. All the ones I've had would've behaved like I detailed above.
Rammitinski is offline  
post #5 of 13 Old 12-30-2011, 10:53 AM
AVS Addicted Member
 
Rammitinski's Avatar
 
Join Date: Sep 2005
Location: Des Plaines, IL
Posts: 17,437
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Quote:
Originally Posted by billmich View Post

Is it possible that this bad lead in that just a week ago caused me to lose channels, actually may have prevented me from receiving TVGOS long ago?

Exactly what are you referring to when you say "bad lead"?

If the wiring or connectors coming in to the recorder are bad anywhere on your end, then you should replace them.
Rammitinski is offline  
post #6 of 13 Old 12-30-2011, 11:04 AM - Thread Starter
AVS Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 31
the lead was cutting off certain bandwidths (and therefor "some" channels)..and was lowering the signal by a few dB as well.

so he just switched me over to another one... (i went outside and looked, there mustve been like a 30 way splitter in that box feeding a few apartment building and their units)
billmich is online now  
post #7 of 13 Old 12-30-2011, 11:05 AM - Thread Starter
AVS Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 31
Quote:
Originally Posted by Rammitinski View Post

Exactly what are you referring to when you say "bad lead"?

If the wiring or connectors coming in to the recorder are bad anywhere on your end, then you should replace them.

not the lead wire...but i should say a bad TERMINAL on the outside panel (cable company access only)

nothing that I had access to was at fault
billmich is online now  
post #8 of 13 Old 12-30-2011, 03:57 PM
AVS Special Member
 
Ken.F's Avatar
 
Join Date: Jul 2010
Location: West Rockhill, PA
Posts: 1,679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 124
It has been mentioned in the Philadelphia OTA forum that TVGOS is not working on the CBS stations in Philadelphia and New York. They expect it to be up and running sometime early next year. I don't know where you are but you may have a similar situation.
Ken.F is offline  
post #9 of 13 Old 12-30-2011, 04:14 PM - Thread Starter
AVS Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 31
Quote:
Originally Posted by Ken.F View Post

It has been mentioned in the Philadelphia OTA forum that TVGOS is not working on the CBS stations in Philadelphia and New York. They expect it to be up and running sometime early next year. I don't know where you are but you may have a similar situation.

detroit...and according to the local avsforum there, the cbs here is running....
billmich is online now  
post #10 of 13 Old 12-30-2011, 04:28 PM
AVS Special Member
 
Ken.F's Avatar
 
Join Date: Jul 2010
Location: West Rockhill, PA
Posts: 1,679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 124
Quote:
Originally Posted by billmich View Post

detroit...and according to the local avsforum there, the cbs here is running....

I just checked out that forum. 14 screens!
Ken.F is offline  
post #11 of 13 Old 12-30-2011, 05:26 PM - Thread Starter
AVS Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 31
Quote:
Originally Posted by Ken.F View Post

I just checked out that forum. 14 screens!

college football heaven......
billmich is online now  
post #12 of 13 Old 01-15-2013, 03:27 PM - Thread Starter
AVS Special Member
 
billmich's Avatar
 
Join Date: Jan 2001
Location: Metro Detroit
Posts: 1,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 31
I guess that the source of my tvgos problems were more of a rovi thing than anything else

I liked the feature while I had it
billmich is online now  
post #13 of 13 Old 01-25-2013, 10:09 AM
Member
 
jhvance's Avatar
 
Join Date: Feb 2009
Location: Central Texas
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
They had apparently discontinued the service in your particular area a bit earlier than elsewhere from the time stamp of your initial posting. It was a nice feature, and while there is still some information available through the PSIP functions that isn't as extensive or able to look as far into the future as the original TVGOS function.
jhvance is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off