Mag 515 no recorded audio - AVS Forum
Forum Jump: 
 
Thread Tools
Old 03-03-2012, 10:10 AM - Thread Starter
Newbie
 
Rmcwald's Avatar
 
Join Date: Jan 2012
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am now getting no recorded audio output on my Mag 515 either DVD or HDD. Tried both HDMI and component setups. My STB is a Motorola 6208 and my AV receiver is a Pioneer VSX 1021. The 515 is connected to the STB via Svideo and RCA stereo component audio. Coaxial digital audio out to the receiver for both the STB and the 515 [from STB]. I would suspect that the solution is simple but I am stymied at this point. This setup had worked previously. The best I have been able to determine is that the STB is capable of outputting both analog and digital audio as it worked that way previously. Any thoughts?

Thanks
Rmcwald is offline  
Sponsored Links
Advertisement
 
Old 03-03-2012, 10:59 AM
AVS Club Gold
 
wajo's Avatar
 
Join Date: Dec 2005
Posts: 14,089
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 142
1. Make sure your L/R audio cables are in the AV IN jacks (farthest-left set) and not the AV OUT jacks.
2. Bypass intermediate connections and connect the Mag directly to a TV with Composite YWR RCA and play a recorded title.

PHILIPS HD DVRs | MAG/PHILIPS SD DVDRs* | DVDR/DVR COMPARISONS | POST-DVDR OPTIONS
*Due to the AVS SW change in June 2014, most but not all links in this thread will work if you're not logged in. If you are logged in, links should work if your User CP > Edit Options > Number of Posts to Show per Page is set to 30, the default.
wajo is offline  
Old 03-03-2012, 01:12 PM
AVS Special Member
 
gastrof's Avatar
 
Join Date: Jun 2007
Location: my computer (or tablet)
Posts: 1,767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 16
Along the same lines->

Disconnect everything.

Hook the cable box directly to the TV.

Is the cable box outputting audio directly to the TV using the same cable(s) it was using to send audio to the 515?

Disconnect everything.

Hook the 515 directly to the TV.

Is the 515 sending audio from previously recorded (hard drive) shows/movies to the TV?

Is the 515 sending audio from DVDs (even storebought ones) played in its DVD drive?

Let us know what happens.
gastrof is offline  
Old 03-03-2012, 03:40 PM - Thread Starter
Newbie
 
Rmcwald's Avatar
 
Join Date: Jan 2012
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I really hate to admit this but my no recorded audio problem is resolved. It was as I suspected something very elemental. I had the TV volume at zero. While recording I was hearing the audio via the AV receiver and speakers but not on the HDD or DVD upon playback.
I appreciate the responses. Wajo you do a heck of job and applaud your efforts.
thanks
bob
Rmcwald is offline  
Old 03-03-2012, 06:21 PM
AVS Special Member
 
gastrof's Avatar
 
Join Date: Jun 2007
Location: my computer (or tablet)
Posts: 1,767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 16
Quote:
Originally Posted by Rmcwald View Post

I really hate to admit this but my no recorded audio problem is resolved. It was as I suspected something very elemental. I had the TV volume at zero...

LOL!

I hate it when that happens.

Glad to hear you're back in business.
gastrof is offline  
Old 03-05-2012, 01:04 PM
AVS Special Member
 
Church AV Guy's Avatar
 
Join Date: Dec 2004
Location: High Desert, California
Posts: 4,624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 57
It can sometimes be something very fundamental that you just don't think of. In the "good old days" TV repair men used to say that about 10% of their calls were to people with their televisions unplugged. That's an easy repair, and a larg bill for a house call just to plug in the television.

Luke

Evil is charming and beautiful. It makes you doubt yourself. It asks for one small compromise after another until it whittles you down, and it functions best when no one believes in it.-JOA
Church AV Guy is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off