It's a Sad Story! - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 47 Old 06-08-2012, 02:05 PM
AVS Special Member
 
Ken.F's Avatar
 
Join Date: Jul 2010
Location: West Rockhill, PA
Posts: 1,708
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 137
Quote:
Originally Posted by Kelson View Post

This works perfectly. The currently visiting box and recent review stuff is all gone. The only thing to watch for is that the setting is non-specific for AVS so it remains to be seen whether or not this screws up the other websites I visit. If it becomes a problem, I suppose I could dig into the instructions and create an AVS Forum specific style.

I got it working for avsforum.com only. Just click "Write New Style" > "For This URL" and add the code on a new line at the bottom.
Ken.F is offline  
Sponsored Links
Advertisement
 
post #32 of 47 Old 06-08-2012, 03:08 PM
AVS Special Member
 
Kelson's Avatar
 
Join Date: Jul 2004
Location: Delaware - The First State (USA)
Posts: 9,925
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 324
Quote:
Originally Posted by Ken.F View Post

I got it working for avsforum.com only. Just click "Write New Style" > "For This URL" and add the code on a new line at the bottom.
I have no such option when I select Write New Style

- kelson h

The bitterness of poor quality lasts long after the sweetness of the low price is forgotten . . . life is too short to drink bad wine

Kelson is offline  
post #33 of 47 Old 06-08-2012, 04:05 PM
AVS Special Member
 
Ken.F's Avatar
 
Join Date: Jul 2010
Location: West Rockhill, PA
Posts: 1,708
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 137
Quote:
Originally Posted by Kelson View Post

I have no such option when I select Write New Style

After installing Stylish I found a little "S" icon on the left side of the bottom status bar in Firefox (just above and to the left of the Win7 start button). I get that option when I click the "S" icon and hover over "Write new style" menu item.

29mn7vc.jpg
Ken.F is offline  
post #34 of 47 Old 06-08-2012, 07:22 PM
AVS Special Member
 
Kelson's Avatar
 
Join Date: Jul 2004
Location: Delaware - The First State (USA)
Posts: 9,925
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 324
Quote:
Originally Posted by Ken.F View Post

After installing Stylish I found a little "S" icon on the left side of the bottom status bar in Firefox
Son-uv-a-gun. I would never have noticed that if you had not pointed it out. You don't see anything to help you when you open it up from the Tools menu. I tried to get into the help file for writing styles but the server appears to be unreliable. OK I used it and now have the style configured to only apply to pages with www.avs.com as the root.

So for people using FireFox this is the way to go to eliminate the right bar and get your full page display back like before. And, of course, you now get absolutely no adverts on the page.

Thanks go out to golinux for discovering this addin, wajo for pointing it out to us here and Ken.F for figuring out how to apply it specifically to AVS. Now maybe I can figure out how to change the text color into something more soothing than harsh white.

- kelson h

The bitterness of poor quality lasts long after the sweetness of the low price is forgotten . . . life is too short to drink bad wine

Kelson is offline  
post #35 of 47 Old 06-08-2012, 10:53 PM
Member
 
equivocal's Avatar
 
Join Date: Nov 2006
Location: Northern California
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I know this will go nowhere, but...
WTF did they do to the style sheets!?
Posts don't have any content, unless it's quote.
It's all there. Turn off style sheets and read the posts in all that mess.

.left-post-container .floatb{position:absolute;bottom:0;left:0;right:0;/*margin:-100% 8px 0 186px*/}
Man, I love it when I have to debug a web site just to use it.

equivocal is offline  
post #36 of 47 Old 06-09-2012, 06:38 AM
Advanced Member
 
Super Eye's Avatar
 
Join Date: Sep 2009
Posts: 933
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 18
RE: No Sidebar with Firefox and Stylish Add-on!
I found a way to get rid of the sidebar with Internet Explorer.tongue.gif

1) Copy the stuff below into notepad and save it somewhere in your PC as AVS.css

@namespace url(http://www.w3.org/1999/xhtml);

@-moz-document domain("avsforum.com") {

}#sidebar {display: none !important ;}

2) In IE go to Tools -> Internet Options -> Accessibility
478

533


3) Check “User style sheet and point to the file AVS.css you just created and saved.
293

4) Dump your IE cache and restart IE.

eIther copy the above UNDER "1)" OR Here is the css file.
Just rename the txt to css extention.biggrin.gif
AVS.txt 0k .txt file
Attached Files
File Type: txt AVS.txt (130 Bytes, 6 views)
Super Eye is offline  
post #37 of 47 Old 06-09-2012, 02:43 PM
Advanced Member
 
dare2be's Avatar
 
Join Date: Jul 2008
Location: FL
Posts: 545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Super Eye View Post

RE: No Sidebar with Firefox and Stylish Add-on!
I found a way to get rid of the sidebar with Internet Explorer.tongue.gif

4) Dump your IE cache and restart IE.
Beautiful! I didn't even have to restart IE or clear the cache. As soon as I clicked ok on the Accessibility screen, I watched as the sidebar disappeared! Good job!

But, now, how am I going to see who is viewing the thread? smile.gif
dare2be is offline  
post #38 of 47 Old 06-09-2012, 03:42 PM
AVS Special Member
 
Kelson's Avatar
 
Join Date: Jul 2004
Location: Delaware - The First State (USA)
Posts: 9,925
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 324
Quote:
Originally Posted by Super Eye View Post

RE: No Sidebar with Firefox and Stylish Add-on!
I found a way to get rid of the sidebar with Internet Explorer.tongue.gif
1) Copy the stuff below into notepad and save it somewhere in your PC as AVS.css

@namespace url(http://www.w3.org/1999/xhtml);
@-moz-document domain("avsforum.com") {
}#sidebar {display: none !important ;}
That is exactly the code that was generated by "Stylish" in Firefox when I set it up for "www.avsforum.com"
Quote:
@namespace url(http://www.w3.org/1999/xhtml);
@-moz-document domain("www.avsforum.com") {
}
#sidebar {display: none !important ;}

On another note, it seems that whenever you type in a web address to a post, the new editor automatically makes it into a link whether you want it to or not. If anyone finds out how to disable that, it would be good to know.

- kelson h

The bitterness of poor quality lasts long after the sweetness of the low price is forgotten . . . life is too short to drink bad wine

Kelson is offline  
post #39 of 47 Old 06-09-2012, 03:52 PM - Thread Starter
AVS Addicted Member
 
wajo's Avatar
 
Join Date: Dec 2005
Posts: 14,018
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 131
Quote:
Originally Posted by Kelson View Post

On another note, it seems that whenever you type in a web address to a post, the new editor automatically makes it into a link whether you want it to or not. If anyone finds out how to disable that, it would be good to know.

http://www.avsforum.com

The above is done with the "plain text" tag at top of post window. (last format tag on right).
wajo is offline  
post #40 of 47 Old 06-09-2012, 10:44 PM
AVS Special Member
 
Kelson's Avatar
 
Join Date: Jul 2004
Location: Delaware - The First State (USA)
Posts: 9,925
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 324
Quote:
Originally Posted by wajo View Post

http://www.avsforum.com
The above is done with the "plain text" tag at top of post window. (last format tag on right).
I do not find that to work. The "plain text" menu choice removes all applied text formatting such as bold, italics, etc. but it does not stop the web reference from being made into a link. It has not done so in any of my posts I tried it on and it did not do so for the link in your post, if that was your point.

- kelson h

The bitterness of poor quality lasts long after the sweetness of the low price is forgotten . . . life is too short to drink bad wine

Kelson is offline  
post #41 of 47 Old 06-10-2012, 04:47 AM
AVS Special Member
 
Ken.F's Avatar
 
Join Date: Jul 2010
Location: West Rockhill, PA
Posts: 1,708
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 137
Quote:
Originally Posted by Kelson View Post

That is exactly the code that was generated by "Stylish" in Firefox when I set it up for "www.avsforum.com"
Quote:
@namespace url(http://www.w3.org/1999/xhtml);
@-moz-document domain("www.avsforum.com") {
}
#sidebar {display: none !important ;}
On another note, it seems that whenever you type in a web address to a post, the new editor automatically makes it into a link whether you want it to or not. If anyone finds out how to disable that, it would be good to know.


Leave off the "www" part of the url and it won't create a link. "www.avsforum.com" creates a link while "avsforum.com" doesn't.

That wouldn't have worked for the code you posted since the "www" has to be there, but you could have put that part in a code box like this:
Code:
@namespace url(http://www.w3.org/1999/xhtml);
@-moz-document domain("www.avsforum.com") {
}
#sidebar {display: none !important ;}
Ken.F is offline  
post #42 of 47 Old 06-10-2012, 04:58 AM
AVS Special Member
 
Ken.F's Avatar
 
Join Date: Jul 2010
Location: West Rockhill, PA
Posts: 1,708
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 137
Quote:
Originally Posted by equivocal View Post

I know this will go nowhere, but...
WTF did they do to the style sheets!?
Posts don't have any content, unless it's quote.
It's all there. Turn off style sheets and read the posts in all that mess.

I don't understand what that means. I see content in posts without quotes.
Ken.F is offline  
post #43 of 47 Old 06-10-2012, 06:32 AM
AVS Special Member
 
Kelson's Avatar
 
Join Date: Jul 2004
Location: Delaware - The First State (USA)
Posts: 9,925
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 169 Post(s)
Liked: 324
Quote:
Originally Posted by Ken.F View Post

Leave off the "www" part of the url and it won't create a link. "www.avsforum.com" creates a link while "avsforum.com" doesn't.
Yes, I had noticed that when I was experimenting earlier. The "www" appears to be the trigger to create the link. The action is not really a fatal flaw but rather just an annoyance because the previous AVS interface didn't do that. I can see where it would be useful in many cases. I'm sure there will always be things that long time users will complain about but aside from the text color and tiny edit box text I'm pretty much used to it now.

- kelson h

The bitterness of poor quality lasts long after the sweetness of the low price is forgotten . . . life is too short to drink bad wine

Kelson is offline  
post #44 of 47 Old 06-10-2012, 06:36 AM - Thread Starter
AVS Addicted Member
 
wajo's Avatar
 
Join Date: Dec 2005
Posts: 14,018
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 131
Quote:
Originally Posted by wajo View Post

http://www.avsforum.com
The above is done with the "plain text" tag at top of post window. (last format tag on right).
Quote:
Originally Posted by Kelson View Post

I do not find that to work. The "plain text" menu choice removes all applied text formatting such as bold, italics, etc. but it does not stop the web reference from being made into a link. It has not done so in any of my posts I tried it on and it did not do so for the link in your post, if that was your point.

Hmmm, clicking that "plain text" tag brings up this dialog:

"This will remove formatting, quote and image tags, and links, leaving just the plain text.

Are you sure you want to continue?"

I think I'll report this so maybe it can be fixed to work as it says? More tests too... yea!

Edit: Reported today.

* * * * * * *
New info: I just found out that the "plain text" tag removes ALL formatting/tags EXCEPT links, and it does it to the entire post... and you don't have to select any specific text to make plain text, it does it all. In my post, I had selected just the link text to make plain text, but it applied PT to the entire post, which would have removed bold, italic, text size, table formatting, etc. in the entire post!!!

I don't think this is how it's supposed to work!?
wajo is offline  
post #45 of 47 Old 06-10-2012, 02:46 PM
Advanced Member
 
Super Eye's Avatar
 
Join Date: Sep 2009
Posts: 933
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 18
Quote:
Originally Posted by Kelson View Post

That is exactly the code that was generated by "Stylish" in Firefox when I set it up for "www.avsforum.com"
Quote:
@namespace url(http://www.w3.org/1999/xhtml);
@-moz-document domain("www.avsforum.com") {
}
#sidebar {display: none !important ;}
Yeah, I knew that there is a CSS override in IE under accessibility so I just copied the FireFox code generated by Stylish and used the code for the IE CSS override.

Unfortunately after further investigation I now realize that the line “@-moz-document domain” meant to tell the CSS code to only use it for a specific domain only works with Gecko based browsers such as FF. What this means is that IE may hide a sidebar in other sites as well – only in sites coded with the same sidebar name.

Does anyone know CSS code for the user style sheet in IE - code that only applies to a particular domain, similar to “@-moz-document” in Firefox?
Super Eye is offline  
post #46 of 47 Old 06-10-2012, 08:22 PM
Advanced Member
 
plplplpl's Avatar
 
Join Date: Mar 2005
Location: Montreal, Canada
Posts: 762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Quote:
Originally Posted by Kelson View Post

Son-uv-a-gun. I would never have noticed that if you had not pointed it out. You don't see anything to help you when you open it up from the Tools menu. I tried to get into the help file for writing styles but the server appears to be unreliable. OK I used it and now have the style configured to only apply to pages with www.avs.com as the root.
So for people using FireFox this is the way to go to eliminate the right bar and get your full page display back like before. And, of course, you now get absolutely no adverts on the page.
Thanks go out to golinux for discovering this addin, wajo for pointing it out to us here and Ken.F for figuring out how to apply it specifically to AVS. Now maybe I can figure out how to change the text color into something more soothing than harsh white.

This is great. Thanks from me as well to all who figured it out and shared it.
plplplpl is offline  
post #47 of 47 Old 06-11-2012, 09:35 PM
Senior Member
 
MarkB49's Avatar
 
Join Date: Dec 2002
Location: Metro Atlanta
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
I have old Atlanta Journal News papers in the basement.Some are from the 1980's.
I can read them without glasses!!!!!!!!

I have my glasses on now can barely READ THIS.

Look at that!

I can READ that.

Let's yell at each other.
MarkB49 is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off