Magnavox MDR513H/F7 not seeing device on Line 1 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-29-2012, 08:12 PM - Thread Starter
Newbie
 
Loetek's Avatar
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Magnavox MDR513H/F7 DVD recorder that will not recognize line 1 input. On Line 1 is my DIsh 522 PVR. This setup used to work with my old DVD recorder, but it didn't have a built-in tuner. I have double-checked all connections and everything is correct. I can view and record TV stations on the tuner, but when I switch to Line 1 it just records black (no video or sound). I have tried this on both DVD and HDD mode. They both come out black. I have checked all the DVD recorder settings and it all looks good. I am using RCA connections from my PVR to the DVD recorder. I even did a factory reset and unplugged the unit from the wall for 30 minutes - same thing. What do I need to do? The new Magnavox DVD recorder will not recognize my Dish PVR on Line 1. This is driving me crazy!!
Loetek is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-29-2012, 08:36 PM
AVS Special Member
 
DigaDo's Avatar
 
Join Date: Dec 2007
Location: Pacific Northwest.
Posts: 4,669
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 22
Quote:
Originally Posted by Loetek View Post

I have a Magnavox MDR513H/F7 DVD recorder that will not recognize line 1 input. On Line 1 is my DIsh 522 PVR. This setup used to work with my old DVD recorder, but it didn't have a built-in tuner. I have double-checked all connections and everything is correct. I can view and record TV stations on the tuner, but when I switch to Line 1 it just records black (no video or sound). I have tried this on both DVD and HDD mode. They both come out black. I have checked all the DVD recorder settings and it all looks good. I am using RCA connections from my PVR to the DVD recorder. I even did a factory reset and unplugged the unit from the wall for 30 minutes - same thing. What do I need to do? The new Magnavox DVD recorder will not recognize my Dish PVR on Line 1. This is driving me crazy!!

By RCA connections I'm assuming you are referring to Yellow composite video and White/Red audio.

With your Magnavox press Setup, then in General Setting visit Video, then Video Input, then L1 Rear to check if "Video In" is selected. If S-Video In is selected the composite connection is disabled.

You should also verify that the 522 DVR composite outputs are enabled.

"A ROSE BY ANY OTHER NAME WILL SMELL AS SWEET. BUT IT DOES NOT FOLLOW THAT WHATEVER WE CHOOSE TO CALL A ROSE WILL POSSESS THE ROSE'S FRAGRANCE."

--Benjamin Breckinridge Warfield (1917)
DigaDo is offline  
post #3 of 3 Old 08-29-2012, 09:37 PM - Thread Starter
Newbie
 
Loetek's Avatar
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the reply. Yes, yellow, red and white connectors. And yes to the 2nd part too. I went into the menu and checked that video was L1 rear and "video" was checked. I don't think there is a way to enable/disable outputs on my DIsh 522. All I did was swap out my old DVD recorder (Toshiba D-VR3) with this new Magnavox. The only difference is the outside antenna I hooked up via coax cable. From the back of my DIsh 522 there are ouputs for RCA and S-Video (along with digital audio out). I have the S-Video going to the TV and the digital audio going to my stereo receiver. I have the 3 RCA connections out going to L1 input on the Magnavox DVD recorder. This is the same way I had it with my Toshiba unit. I can switch the Magnavox recorder to L1 Rear but there is nothing (blank). It's like it doesn't see the DIsh 522 at all. Is there a way to turn on and off these rear connections?
Loetek is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off