Odd EH-57 Recording Event - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-26-2013, 02:39 PM - Thread Starter
Senior Member
 
Jim Mohundro's Avatar
 
Join Date: Nov 2004
Location: Seattle
Posts: 239
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a modest DVD film collection, the early ones of which were made on my EH-80, and the most recent (say the last e oefour to six years--I can't remember when replaced the 80 with the 57).
To save shelf space I've pulled out "short" recordings on single DVDs, and combined two on one DVD, for example, two mysteries the total running time together is two hours, 15 minutes. Because these are recordings that have been made on my own DVDRs from non-copy protected materials and are solely for my own use, I think I'm perfectly OK there, and the EH-57 easily copies the existing two films back to its hard drive for editing and combing to redub on single DVDs (I'm happily using TY 8x DVDs).
Here's what's happened: I've tried to copy an 89-minute film from a fairly recent (the last two or three months) DVD created on the 57's HD and dubbed to DVD. The 57 verifies that the copying was successful and Properties indicates 110 minutes. I edit out the pre-titles beginning but when I go to Edit and Divide to get to the end where I'd normally delete any irrelevant trailing material and I should have an 89-minute film, I get to about 41 minutes and the "title" screen which then stays on the display for the remainder of the "new" recording on the HD.
It's now happened twice. When I check the "original" DVD that I've attempted to copy, it plays out (checking at fast speed, of course) its expected 89 minutes.
Could my first DVD copy be faulty and still show as complete when tested twice? Could something have gone wrong with my 57's Copy from DVD to HD function?
Jim Mohundro is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-26-2013, 11:24 PM
AVS Special Member
 
Church AV Guy's Avatar
 
Join Date: Dec 2004
Location: High Desert, California
Posts: 4,572
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 52
Not knowing anything more than what you have posted, I would suspect first that there was a bad spot on the disk, and the recorder could not get past it, so it just quit and returned to the title screen of the DVD. Since you know it took place at the 41 minute mark, I would recommend you fast forward to 35-36 minutes, and watch in real time to see if there is any macroblocking or studdering. I have found that "bad" disks that I cannot play through, I can frequently fast forward through. If this does not show anything useful, try playing the DVD on an external DVD player and record it using an AV input. I have never used the copy DVD to HDD function, well, maybe once or twice in the eight years that I have had DVD recorders, so I'm not conversant with the intricacies of that function.

Luke

Evil is charming and beautiful. It makes you doubt yourself. It asks for one small compromise after another until it whittles you down, and it functions best when no one believes in it.-JOA
Church AV Guy is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off