Dashed Black/White Line on TV Screen When Inputting Magnavox MDR513 Through SONY STRH830 Home Theater Receiver to Vizio HDTV (Via HDMI Connection) - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 10 Old 01-29-2013, 06:54 PM - Thread Starter
Member
 
Scott_111's Avatar
 
Join Date: Jun 2009
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
I have a Magnavox MDR513 that is use to do some occasional analog recording of programs from my 3 tuner Moxi. I do this in order to archive some programs stored on the Moxi to DVD. The Moxi is connected to the 531 via the composite video output from the Moxi to the L2 (front) 513 video inputs. The 513 had been connected to my Vizio HT420M HDTV via the 513 component video output to a Vizio component video input. The video resolution on the Moxi is set at 480I when using this arrangement since that is the only way to get video output on the Moxi composite video out. This arrangement has worked fine for me for SD video recording for quite some time now.

I have recently added a Sony STRDH830 home theater receiver in order to collect the input from a number of my video devices and input that signal to my Vizio via an HDMI connection (and also for the enhanced audio capabilities of the receiver). Once I started using this method of connecting my 513 to the TV, I started noticing a distinct black/white dashed line at the top of the screen and which extends from the center of the picture to the left edge.

I have a number of programs that had already been recorded onto the HDD of the 513 prior to installing the receiver. If I display programs that were recorded using the 513 native tuner, the picture appears fine. If I display programs that had been recorded previously using the input from the Moxi, the black/white dashed line appears. Also, any NEW program which is displayed from the 513 and which originates from the Moxi in order to be recorded also shows the dashed line.

I tried connecting the 513 to the Sony receiver using the component video output/inputs thinking that it might correct the problem (the connection between the Sony and the TV is still via HDMI in this arrangement however). The dashed lines still remained however. I also tried connecting the 513 directly to the TV with an HDMI cable and completely bypassing the Sony receiver. Again, the dashed lines remained.

It seems clear to me that the lines appear whenever an HDMI connection is used anywhere between the 513 and the TV (whether the connection is through the Sony receiver or whether it is a direct connection from the 513 to the TV). In that regard, it is really a problem with the HDMI connection between the 513 and the TV (and not with the receiver itself) when using input from the Moxi.

Does anyone have any ideas on what might be causing this to happen and if there is anything I can do to avoid it? The dashed line is quite noticeable and annoying but right now the only way I can think of to prevent it is to revert back to my old component vidio connection directly from the 513 to the TV and bypassing the Sony receiver completely. That partly defeats the purpose of getting the Sony in the first place however. I did try using “S” video between the Moxi and the 513 but that had no effect on the problem. There is no component video IN on the 513 so I was not able to try that possibility with the connection from the Moxi.

Thanks in advance for any assistance.
Scott_111 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 01-29-2013, 08:25 PM
AVS Club Gold
 
wajo's Avatar
 
Join Date: Dec 2005
Posts: 14,089
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 142
Quote:
Originally Posted by Scott_111 View Post

It seems clear to me that the lines appear whenever an HDMI connection is used anywhere between the 513 and the TV (whether the connection is through the Sony receiver or whether it is a direct connection from the 513 to the TV). In that regard, it is really a problem with the HDMI connection between the 513 and the TV (and not with the receiver itself) when using input from the Moxi.

 

Try the 4 diff. HDMI formats to see if the line disappears. I had a similar experience with a line at top but I can't find the specific post... I think 1080p was the culprit in my system with a 47" Vizio LCD.


PHILIPS HD DVRs | MAG/PHILIPS SD DVDRs* | DVDR/DVR COMPARISONS | POST-DVDR OPTIONS
*Due to the AVS SW change in June 2014, most but not all links in this thread will work if you're not logged in. If you are logged in, links should work if your User CP > Edit Options > Number of Posts to Show per Page is set to 30, the default.
wajo is offline  
post #3 of 10 Old 01-30-2013, 10:40 AM
AVS Special Member
 
Church AV Guy's Avatar
 
Join Date: Dec 2004
Location: High Desert, California
Posts: 4,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 57
It sounds like a scaling issue. Do you have the ability to adjust the picture size of position up just one or two pixels, and the line should go off screen.

Luke

Evil is charming and beautiful. It makes you doubt yourself. It asks for one small compromise after another until it whittles you down, and it functions best when no one believes in it.-JOA
Church AV Guy is offline  
post #4 of 10 Old 01-30-2013, 11:42 AM - Thread Starter
Member
 
Scott_111's Avatar
 
Join Date: Jun 2009
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by wajo View Post

Try the 4 diff. HDMI formats to see if the line disappears. I had a similar experience with a line at top but I can't find the specific post... I think 1080p was the culprit in my system with a 47" Vizio LCD.

Thanks for the response. The only place I can change the HDMI formats is on the Moxi. As far as this particular application goes, I really can't change them there however since any format other than 480i will only output audio but no video. The only way to get video on either the "S" video or component video outputs on the Moxi is to set the resolution to 480i. I did try changing the video formats on the TV (i.e. aspect ratios and picture format) but none of those made any difference. The dashed line remained regardless of those settings.
Scott_111 is offline  
post #5 of 10 Old 01-30-2013, 11:46 AM - Thread Starter
Member
 
Scott_111's Avatar
 
Join Date: Jun 2009
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by Church AV Guy View Post

It sounds like a scaling issue. Do you have the ability to adjust the picture size of position up just one or two pixels, and the line should go off screen.

Thanks for the response. I have tried the settings on the TV and there is no adjustment there to change what you suggest. I have now tried every setting I could find on both the TV and the recorder that I thought could possibly affect this problem but none of them had any effect on the picture. Unfortunately, it looks as if I am probably going to have to live with this.
Scott_111 is offline  
post #6 of 10 Old 01-30-2013, 12:53 PM
AVS Special Member
 
JoeKustra's Avatar
 
Join Date: Sep 2007
Location: Ashland, PA 17921
Posts: 6,706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 117
This happens to me all the time whenever digital SD 480i content is wrapped in an HD 1080i wrapper and the TV is set to "full pixel" mode. I see the white dashed line frequently with school closings. My TV has a "full" mode that will remove the line, but I seldom see it so it's not a big deal. I fault the station equipment.
JoeKustra is online now  
post #7 of 10 Old 01-30-2013, 02:47 PM
AVS Special Member
 
jjeff's Avatar
 
Join Date: Nov 2007
Location: Minneapolis MN
Posts: 9,927
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 156 Post(s)
Liked: 99
Quote:
Originally Posted by JoeKustra View Post

This happens to me all the time whenever digital SD 480i content is wrapped in an HD 1080i wrapper and the TV is set to "full pixel" mode. I see the white dashed line frequently with school closings. My TV has a "full" mode that will remove the line, but I seldom see it so it's not a big deal. I fault the station equipment.
+1
I get the exact thing with my local ABC channel whenever they broadcast upconverted SD(which is much more often than I care for since they have no way of storing and rebroadcasting HD) mad.gif The only true HD we get from KSTP is live network HD. All rebroadcasts are upconverted SD which looks like crap IMO frown.gif
The line is a form of VBI and like you said, any overscan will get rid of it but I dislike overscan even more than the line so I just ignore it.
jjeff is online now  
post #8 of 10 Old 01-30-2013, 02:57 PM
AVS Special Member
 
JoeKustra's Avatar
 
Join Date: Sep 2007
Location: Ashland, PA 17921
Posts: 6,706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 117
Quote:
Originally Posted by jjeff View Post

+1
I get the exact thing with my local ABC channel whenever they broadcast upconverted SD(which is much more often than I care for since they have no way of storing and rebroadcasting HD) mad.gif The only true HD we get from KSTP is live network HD. All rebroadcasts are upconverted SD which looks like crap IMO frown.gif
The line is a form of VBI and like you said, any overscan will get rid of it but I dislike overscan even more than the line so I just ignore it.
I think the key component is you need a DVDR or DVR that can have a fixed 1080i output and then select content that is not 1080i. My TV does not allow selecting "full pixel" for TV, only HDMI inputs. It's not always there but you can't miss it when it happens. I guess the solution is "don't do that."
JoeKustra is online now  
post #9 of 10 Old 01-30-2013, 06:37 PM - Thread Starter
Member
 
Scott_111's Avatar
 
Join Date: Jun 2009
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Thanks for all of the responses. I finally found a solution for my problem. I discovered that the Sony has a component video output which sends the same output signal that it’s sending out over the HDMI output. I used it to connect the Sony to the TV and selected the component video input on the TV. This means I am using the component video connection between the 513 and the Sony and another component video connection between the Sony and the TV.

When I use this arrangement, I don’t get the dashed lines. So, whenever I get dashed lines now from the 513, all I have to do is switch the TV input from the 513 from HDMI to component video. This is basically the same arrangement that I was using previously when going directly from the 513 to the TV via component video. For this reason, compared to my old arrangement, I don’t lose anything video wise by going through the Sony receiver plus I pick up the benefits of the receiver audio functions that way. Even if I am not getting upconverting from the receiver this way, the TV apparently handles the upconverting anyway.

One thing that I noticed after I got all of this working is that when I am using the component video connection, I can utilize all of the picture view settings on the TV (i.e. widescreen, full screen, etc.). If I use the HDMI input, none of those screen settings are adjustable. I'm still not quite sure why that is happening though.
Scott_111 is offline  
post #10 of 10 Old 01-31-2013, 09:57 AM
AVS Special Member
 
CitiBear's Avatar
 
Join Date: Dec 2007
Posts: 3,058
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 51
Quote:
Originally Posted by jjeff View Post

I get the exact thing with my local ABC channel whenever they broadcast upconverted SD(which is much more often than I care for since they have no way of storing and rebroadcasting HD) mad.gif The only true HD we get from KSTP is live network HD. All rebroadcasts are upconverted SD which looks like crap IMO frown.gifThe line is a form of VBI and like you said, any overscan will get rid of it but I dislike overscan even more than the line so I just ignore it.

Ditto. I don't often see it with OTA broadcasts but the "dashed line" ugliness pops up frequently on cable. Mostly it shows as the top border of material framed as 4:3 letterbox. Only way to get rid of it is use the zoom control on the TV.

Quote:
Originally Posted by Scott_111 View Post

One thing that I noticed after I got all of this working is that when I am using the component video connection, I can utilize all of the picture view settings on the TV (i.e. widescreen, full screen, etc.). If I use the HDMI input, none of those screen settings are adjustable. I'm still not quite sure why that is happening though.

This is a super-annoying glitch with many HDMI systems: anything connected to the TV via HDMI and set to 1080 output resolution will disable some or all of the TV framing controls. HDMI/1080 assumes all video it passes to be true 16:9 anamorphic, any SD video framed as 4:3 or letterboxed 4:3 will be distorted. The only workaround I've found is to lower the HDMI output resolution of the player.

This probably won't help with your specific problem. but since you asked where the frame edge cropping feature is located in Sony LCD televisions, you can access it by:

Menu Button>
Arrow down to Settings>
Arrow down to third icon, a rectangle with four arrows in it>
Menu label at top will change from Picture to Sound to Screen>
Arrow right to get into the screen settings>
Arrow down to Display Area>
Options are "Normal" and "-1"
Choosing -1 will zoom slightly to crop the edges of the screen (masking most intrusive VBI issues).
Choosing Normal returns the TV to full image display.
Note: the Horizontal and Verical centering sliders are disabled, these only work when the TV is connected to a computer source.

Mostly this is handy for playing digital dubs of old VHS tapes that sometimes have a lot of junk noise around the edges of the frame that were typically masked by the old CRT television screens.
CitiBear is offline  
Reply DVD Recorders (Standard Def)



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off