SCART adapters and the EH 69 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-02-2013, 09:53 AM - Thread Starter
Newbie
 
Rmcwald's Avatar
 
Join Date: Jan 2012
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am attempting to utilize the SCART input (AV2)on my EH 69 with svideo to SCART adapters to no avail. I get the audio output but only black and white video. Tried an adapter from Amazon and then bought a second adapter from SVideo with the same result. I have a tendency to overlook the obvious but ......the svideo input (AV4) works perfectly. Any thoughts.
Thanks
Rmcwald is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-03-2013, 12:28 AM
Advanced Member
 
RichardT's Avatar
 
Join Date: Nov 2003
Location: Clarkston, Washington (State), Southeast corner
Posts: 923
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Have you set the "Connections" properly? This is typical for my EH59, same manual.
FUNCTIONS > OTHER > SETUP > CONNECTIONS, then select AV2 to S Video. See what that does for you. Page 60 of the manual. If you are outputting on AV1, you need to set that also.
RichardT is offline  
post #3 of 4 Old 02-03-2013, 06:33 AM - Thread Starter
Newbie
 
Rmcwald's Avatar
 
Join Date: Jan 2012
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks RichardT. I will check this out and post result.
Rmcwald is offline  
post #4 of 4 Old 02-03-2013, 01:17 PM - Thread Starter
Newbie
 
Rmcwald's Avatar
 
Join Date: Jan 2012
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Works like a charm. Thanks again
Rmcwald is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off