Time Slip (timeslip) invisible on new TV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-19-2013, 07:41 AM - Thread Starter
Member
 
bobr2k's Avatar
 
Join Date: Jul 2005
Location: ILLINOIS
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I recently connected my Panasonic DMR-EH55S to a new VIZIO HDTV via HDMI. I'm currently recording The Open. When I create a chapter I see the "chapter created" display on the screen. However, when I press Time Slip there is no display on the TV. I can see T-Slip displayed on the DVR. Any ideas?

Bob R .
bobr2k is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-19-2013, 10:16 AM
AVS Special Member
 
jjeff's Avatar
 
Join Date: Nov 2007
Location: Minneapolis MN
Posts: 9,776
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 110 Post(s)
Liked: 84
The yellow T-Slip display is in the upper right corner of the screen, my guess is you have your TV set to Zoom or something else that's cropping the T-slip display off your screen. With your TV you generally want to use FULL or 16:9, you also want to have your EH-55 setup for a 16:9 TV.
bobr2k likes this.
jjeff is online now  
post #3 of 3 Old 07-19-2013, 11:15 AM - Thread Starter
Member
 
bobr2k's Avatar
 
Join Date: Jul 2005
Location: ILLINOIS
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks!

Bob R .
bobr2k is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off