Copying to the 515 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-11-2013, 03:34 PM - Thread Starter
Member
 
ulrich13's Avatar
 
Join Date: Sep 2012
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I want to record some old beta tapes to DVD using the Magnavox 515.

When I connect the beta machine to the front of the 515 I get audio and no video. When I connect to the back I get video and no audio.

Has anyone else had this problem?
ulrich13 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-11-2013, 04:00 PM
☆ ☆ ☆ ☆
 
wajo's Avatar
 
Join Date: Dec 2005
Posts: 14,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 149

You need to connect composite YWR RCA or S-Video+W/R audio to either the back or the front, then open the Video > Video Input menu and select the appropriate input type... L1 (back) or L2 (front) "Video In" if YWR RCA or "S-Video In" if S-Vid.


PHILIPS HD DVRs | *MAG/PHILIPS SD DVDRs* | DVDR/DVR COMPARISONS | POST-DVDR OPTIONS
*If you're logged in, links will only work if your User CP > Edit Options > Number of Posts to Show per Page is set to 30, the default.
wajo is offline  
post #3 of 3 Old 08-11-2013, 05:42 PM - Thread Starter
Member
 
ulrich13's Avatar
 
Join Date: Sep 2012
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you. I didn't know about the input menu.
ulrich13 is offline  
Sponsored Links
Advertisement
 
Reply DVD Recorders (Standard Def)

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off