Magnavox H2160WM9 A shutting off - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-27-2013, 02:38 PM - Thread Starter
Newbie
 
darrabito's Avatar
 
Join Date: Jun 2007
Location: SF
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My 2009 Magnavox H2160WM9-A DVR keeps shutitng off by itself. When I turn it back on it displays the flashing letters "SEI"
darrabito is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-27-2013, 03:00 PM
AVS Addicted Member
 
wajo's Avatar
 
Join Date: Dec 2005
Posts: 14,033
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 132

That's a System Error 1 and can usually be eliminated by unplugging power for 10 minutes and replugging.

 

If it comes back to --:-- in the clock display, start setup over (Clock, etc.) and you should be OK. If not, you could then do a Soft Reset, as described here

wajo is offline  
post #3 of 4 Old 08-27-2013, 04:08 PM - Thread Starter
Newbie
 
darrabito's Avatar
 
Join Date: Jun 2007
Location: SF
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Noticed fan quit working. Opened her up and removed dust. Fan is now turning so I hope that was the problem. Been working now for 4 hours without shutdown.
darrabito is offline  
post #4 of 4 Old 08-27-2013, 04:11 PM - Thread Starter
Newbie
 
darrabito's Avatar
 
Join Date: Jun 2007
Location: SF
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks. It may have been the dirty fan but I have noted your reply as well....
darrabito is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off