A Strange Occurrence on my Philips 3576 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 09-05-2013, 11:32 AM - Thread Starter
Advanced Member
 
greaser's Avatar
 
Join Date: Mar 2010
Posts: 709
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 29
Last night after recording a movie to the HDD i tried to add the title and thumbnail pic.but all of a sudden the numbered keys (0-9) didn't seem to work(the recorder wouldn't respond) and i couldn't add the title(the batteries are good).Then the "^" and ">" buttons stopped working along with the "stop" and "clear" buttons,although the "play" button still worked.I couldn't understand why the unit suddenly started screwing up,but since it was late i just decided to unplug the unit overnight and hope for the best.
Today when i plugged the unit in and turned it on nothing good happened.In fact,besides the numbered buttons,"stop"/"clear" buttons and the "^" ">" buttons not working,the "record"button also didn't work on the remote control or front panel,but the "play" button still worked.To stop playback i had to turn the unit off.
I checked the HDD using one of the skip codes-no problem there-didn't really think there was a problem with the HDD.I figured it was somewhere in the FW but not being a techie i didn't know quite what to do.So i did a hard reset which was not entirely successful.The numbered keys started working again along with the other buttons but when i added the title/thumbnail,it failed to record that info.to disc.
Instead,after the "writing to disc" was done,the title/thumbnail not only failed to appear,but i also got the recording error:"Can't record to disc" Error Code: E454043e02.I tried several times to add the title/thumbnail,but each time the same thing happened.So i tried a second hard reset,this time it "took". The recorder is now working properly but i don't know for how much longer.
I have never heard of anybody posting with a problem like this.This is a first AFAIK. confused.giffrown.gif

One more thing.While i never lost the ability to HSD a movie to disc,i did lose the ability to record directly to disc even after the first hard reset when the "record" button started working again.I could record to the HDD,but not directly to disc until after the second hard reset.confused.gif
greaser is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-06-2013, 03:02 PM
Advanced Member
 
profhat's Avatar
 
Join Date: May 2010
Posts: 616
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Sounds like an issue with the I/O circuits of the main board.
profhat is offline  
post #3 of 4 Old 09-07-2013, 09:40 AM - Thread Starter
Advanced Member
 
greaser's Avatar
 
Join Date: Mar 2010
Posts: 709
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 29
Quote:
Originally Posted by profhat View Post

Sounds like an issue with the I/O circuits of the main board.

I don't know what happened.The recorder suddenly lost its mind and was unable to perform simple tasks and it took two hard resets to completely restore its sanity.rolleyes.gif
greaser is offline  
post #4 of 4 Old 09-08-2013, 08:05 PM - Thread Starter
Advanced Member
 
greaser's Avatar
 
Join Date: Mar 2010
Posts: 709
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 29
Well my poor old philips 3576 just lost its mind again.Can't remember how to do a damn thing.I'm afraid that this recorder which i bought in July 2008 has dementia and may be slipping into some electronic version of Alzheimer's disease.I'll try a hard reset tomorrow but i don't have much hope for it.I'm afraid the prognosis isn't good.frown.giffrown.gif
greaser is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off