philips dvdr3575h color output - AVS Forum
Forum Jump: 
 
Thread Tools
Old 03-12-2014, 09:56 AM - Thread Starter
Newbie
 
timzmud's Avatar
 
Join Date: Mar 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hello all. My first post to your group. It seems that my dvr is losing its color. I first thought my tv had problems, such is not the case. Anyway, the color has been taking longer and longer to come on. I think it finally gave up. I'd like to find a schematic or a service manual. Any thoughts? Thanks.

timzmud is offline  
Sponsored Links
Advertisement
 
Old 03-12-2014, 11:55 AM
AVS Special Member
 
DigaDo's Avatar
 
Join Date: Dec 2007
Location: Pacific Northwest.
Posts: 4,680
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 23
The first thing to check is that the Philips and your TV input/output connections are fully seated.

"A ROSE BY ANY OTHER NAME WILL SMELL AS SWEET. BUT IT DOES NOT FOLLOW THAT WHATEVER WE CHOOSE TO CALL A ROSE WILL POSSESS THE ROSE'S FRAGRANCE."

--Benjamin Breckinridge Warfield (1917)
DigaDo is offline  
Old 03-14-2014, 01:06 PM - Thread Starter
Newbie
 
timzmud's Avatar
 
Join Date: Mar 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I am using the yellow video out jack to my tv, and I am seeing everything in black and white. I tried playing with the connection and tried swapping out the cable, but so far, nothing works; I'm only getting a black and white display. I located a service manual online and will probably do a bit of poking around. 

timzmud is offline  
Old 03-14-2014, 01:09 PM
AVS Club Gold
 
wajo's Avatar
 
Join Date: Dec 2005
Posts: 14,091
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 142

Do you have Video > Progressive Scan ON. If so, turn it off and see if that helps.


PHILIPS HD DVRs | MAG/PHILIPS SD DVDRs* | DVDR/DVR COMPARISONS | POST-DVDR OPTIONS
*Due to the AVS SW change in June 2014, most but not all links in this thread will work if you're not logged in. If you are logged in, links should work if your User CP > Edit Options > Number of Posts to Show per Page is set to 30, the default.
wajo is offline  
Old 03-14-2014, 01:15 PM - Thread Starter
Newbie
 
timzmud's Avatar
 
Join Date: Mar 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Not sure. I'll check when I get home tonight.

timzmud is offline  
Old 03-14-2014, 04:15 PM
AVS Special Member
 
DigaDo's Avatar
 
Join Date: Dec 2007
Location: Pacific Northwest.
Posts: 4,680
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 23
Quote:
Originally Posted by timzmud View Post

I am using the yellow video out jack to my tv, and I am seeing everything in black and white. I tried playing with the connection and tried swapping out the cable, but so far, nothing works; I'm only getting a black and white display. I located a service manual online and will probably do a bit of poking around

Be very careful when attempting to use the most commonly located 3575 (and 3577, 3595, 3597 variant) Service Manual. That multi-model Service Manual is for European models that have different operating and service mode functionality than 3575 models found in North America.

"A ROSE BY ANY OTHER NAME WILL SMELL AS SWEET. BUT IT DOES NOT FOLLOW THAT WHATEVER WE CHOOSE TO CALL A ROSE WILL POSSESS THE ROSE'S FRAGRANCE."

--Benjamin Breckinridge Warfield (1917)
DigaDo is offline  
Old 03-17-2014, 05:26 AM - Thread Starter
Newbie
 
timzmud's Avatar
 
Join Date: Mar 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I have noticed the difference. I plan on using it in only the most general ways. I've seen the 3575 service manual advertised on some websites that can be downloaded for a fee. I wonder if anyone has experience with them.

timzmud is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off