Panasonic dmr-eh50 high speed dub slowing down - AVS Forum
Forum Jump: 
 1Likes
  • 1 Post By Church AV Guy
 
Thread Tools
post #1 of 19 Old 08-30-2014, 02:08 PM - Thread Starter
Newbie
 
Join Date: Aug 2014
Location: Columbia, TN
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Angry Panasonic dmr-eh50 high speed dub slowing down

Has anyone else experienced this: High speed dubs for edited playlists (commercials removed) now takes 50-45 minutes for a two 2 hour title.


I've already made sure:
Settings are "ON" for high speed dubbing.
Installed the latest Firmware (FWVUA340EH50).
Tested 8x & 16x TDK DVD-R media; 16x Taiyo Yuden DVD-R media and average times are about the same. Panasonic DVD-RAM time is approx. 20 minutes for a two-hour recording.

If anybody knows what to do - I'd love to hear from you.

Thanks in advance.
rone10258 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 08-30-2014, 03:51 PM
AVS Special Member
 
jjeff's Avatar
 
Join Date: Nov 2007
Location: Minneapolis MN
Posts: 9,815
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 90
A 2hr SP or full DVD on a EH-50 should only take ~20 minutes max for a HS dub, maybe 1/2hr if using a 2x -RW DVD
Do you hear any grinding when doing your HS burn? Grinding would indicate disc slippage which could make your buns take a long time.
Does this happen with all your titles or only a specific one? if only a specific one I might think something is wrong with your title, that or you have a bad spot on your HDD causing read errors which could lengthen a HS burn.
Generally Ty discs don't slip due to their slightly tactile bottom spindle area so if it were a slippage problem I'd be shocked.
Due to the fact that the EH-50 has a very quiet drive you may need to be in a quiet room and have your ear near the DVDR to hear anything.
BTW I never use the HIGH setting on my EH-50s, I prefer the SILENT option for HS burning which only takes a few minutes longer and I feel is easier on the aging burner.
jjeff is online now  
post #3 of 19 Old 08-31-2014, 05:48 PM
AVS Special Member
 
DigaDo's Avatar
 
Join Date: Dec 2007
Location: Pacific Northwest.
Posts: 4,669
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 22
Quote:
Originally Posted by rone10258 View Post
...If anybody knows what to do - I'd love to hear from you.

Thanks in advance.

Jeff's advice concerning the SILENT mode is right-all three of my DMR-EH50 models are set for HIGH SPEED SILENT mode.

Routine cleaning for the Panasonic DVD Drive laser lens and rubber hub atop the spindle (turntable) should be performed at least once a year.

This post includes basic diagnostic information and advice concerning the routine cleaning procedure for Panasonic DVD Drives:

Panasonic DVD drive spindle/hub cleaning, includes remedial procedures for reassembly complications

This post has specific advice concerning a procedure variation for the DMR-EH50 model:

Postings of used HDD DVD Recorders deals

"A ROSE BY ANY OTHER NAME WILL SMELL AS SWEET. BUT IT DOES NOT FOLLOW THAT WHATEVER WE CHOOSE TO CALL A ROSE WILL POSSESS THE ROSE'S FRAGRANCE."

--Benjamin Breckinridge Warfield (1917)

Last edited by DigaDo; 08-31-2014 at 05:55 PM.
DigaDo is offline  
post #4 of 19 Old 09-01-2014, 10:16 AM - Thread Starter
Newbie
 
Join Date: Aug 2014
Location: Columbia, TN
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
[QUOTE=DigaDo;27036617]Jeff's advice concerning the SILENT mode is right-all three of my DMR-EH50 models are set for HIGH SPEED SILENT mode.

Huh?

I don't see that option in the transfer/dubbing list. The High Speed is the only option and I am now thinking I must have to go to the set-up menu and turn off high speed dubbing in order to see the HIGH SPEED SILENT mode?

If I can do that, then will I be able to dub 16.9 programs without the unit automatically downsizing the aspect ratio to 4.3 as it does with just the HIGH SPEED only mode. Or does it go to 4.3 with any disc except HDD and DVD-RAM?

Also, in regards to opening the case, I don't feel comfortable doing that (I had a tech replace multiple capacitors not long ago and he never mentioned anything about the laser assembly). But would try if it would speed up the HIGH SPEED dubbing,
rone10258 is offline  
post #5 of 19 Old 09-01-2014, 11:24 AM
AVS Special Member
 
Church AV Guy's Avatar
 
Join Date: Dec 2004
Location: High Desert, California
Posts: 4,606
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 55
Quote:
I don't see that option in the transfer/dubbing list. The High Speed is the only option and I am now thinking I must have to go to the set-up menu and turn off high speed dubbing in order to see the HIGH SPEED SILENT mode?

Check out page 44 and 45 in the EH50 manual.


Do NOT turn off high speed dubbing.

Luke

Evil is charming and beautiful. It makes you doubt yourself. It asks for one small compromise after another until it whittles you down, and it functions best when no one believes in it.-JOA
Church AV Guy is offline  
post #6 of 19 Old 09-01-2014, 12:59 PM
AVS Special Member
 
jjeff's Avatar
 
Join Date: Nov 2007
Location: Minneapolis MN
Posts: 9,815
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 90
I'd guess you need to turn HS dubbing on to see the option for SILENT HS dubbing, I don't know as I've never turned the HS dubbing off, I always want to be able to HS dub from my HDD to DVD.
I'm not sure what Panasonic is trying to get at with their wording about 4:3 and 16:9, again I always leave HS dubbing on(and HS set to SILENT) and I'm able to record 16:9 material just fine to the HDD or any DVD type. The one thing that our older Panasonics won't do is to set the WS bit for DVDs, what this does is to tell your DVD player to letterbox anamorphic material when your DVD player is set to a 4:3 TV output. Also for playing 16:9 anamorphic DVDs on a 16:9 TV you may need to set your DVD player to FULL or STRETCH, that or set your TV to STRETCH to get proper aspect ratio. I always have my DVD player do the stretching as I think the picture tends to look a bit better doing it that way.
jjeff is online now  
post #7 of 19 Old 09-02-2014, 09:15 AM - Thread Starter
Newbie
 
Join Date: Aug 2014
Location: Columbia, TN
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
HIGH SPEED SILENT mode Update

[QUOTE=Church AV Guy;27050138]Check out page 44 and 45 in the EH50 manual.

I did read (EH50 manual page 45, step 6) and I still do NOT see the HIGH SPEED SILENT mode when using the transfer/dubbing list. All I can see is just the regular (High Speed, EP. SP, LP, EP6, EP8). NO HIGH SPEED SILENT mode is displayed!

So, I went back to the setup menu and turned High speed dubbing OFF just to see what happens. Answer: NOTHING NEW!

NOTE: As a test I am attempting to transfer a one-minute XP title to a 16x Verbatim DVD -- but NEVER have seen HIGH SPEED SILENT mode choice EXCEPT in my early use (2005) of the EH50.


Regarding 16.9 recording: the EH50 manual (page 22, step 5 starting "However....") states: 16.9 aspect programs are recorded in 4.3 aspect on HDD.

So in a nutshell,if I am correct, the high speed dubbing setting turns any recording into a 4.3 aspect title -- whether it is going to the HDD or DVD (except DVD-RAM) -- and the only way to see it fill up your 16.9 screen is to engage the DVD player or TV's "stretch setting" which actually distorts the image.

However you can set a DirecTV TiVo to "ZOOM" to stretch the picture proportionally to fill the screen -- preserving the picture's original aspect ratio without distortion and eliminates letterboxing and side bars that are present in the broadcast itself.
rone10258 is offline  
post #8 of 19 Old 09-02-2014, 12:39 PM
AVS Special Member
 
DigaDo's Avatar
 
Join Date: Dec 2007
Location: Pacific Northwest.
Posts: 4,669
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 22
After populating CREATE LIST press START DUBBING, then another window opens that has DVD DRIVE SPEED at the left, highlight that section and use the cursor to select SILENT MODE as the default setting for dubbing.

"A ROSE BY ANY OTHER NAME WILL SMELL AS SWEET. BUT IT DOES NOT FOLLOW THAT WHATEVER WE CHOOSE TO CALL A ROSE WILL POSSESS THE ROSE'S FRAGRANCE."

--Benjamin Breckinridge Warfield (1917)
DigaDo is offline  
post #9 of 19 Old 09-02-2014, 10:44 PM
AVS Special Member
 
Church AV Guy's Avatar
 
Join Date: Dec 2004
Location: High Desert, California
Posts: 4,606
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 55
[quote=rone10258;27072514]
Quote:
Originally Posted by Church AV Guy View Post
Check out page 44 and 45 in the EH50 manual.

I did read (EH50 manual page 45, step 6) and I still do NOT see the HIGH SPEED SILENT mode when using the transfer/dubbing list. All I can see is just the regular (High Speed, EP. SP, LP, EP6, EP8). NO HIGH SPEED SILENT mode is displayed!

Yes, it is NOT in that menu. It is an option you select further along in the process. Look at page 45 in the manual, step six:


6 Select "Start Dubbing" and press [ENTER].


Selecting the DVD drive speed


1 Press [up arrow] to highlight "DVD Drive Speed".


2 Press [left or right arrow] to select "Top Speed Mode" or "Silent Mode"


and press [down arrow].


Selecting "Silent Mode" means the noise generated by this
unit is less than "Top Speed Mode", however the time
required for transferring (dubbing) will double (approximately).




Quote:
So, I went back to the setup menu and turned High speed dubbing OFF just to see what happens. Answer: NOTHING NEW!

I told you not to bother with this.

Quote:
NOTE: As a test I am attempting to transfer a one-minute XP title to a 16x Verbatim DVD -- but NEVER have seen HIGH SPEED SILENT mode choice EXCEPT in my early use (2005) of the EH50.


Regarding 16.9 recording: the EH50 manual (page 22, step 5 starting "However....") states: 16.9 aspect programs are recorded in 4.3 aspect on HDD.

So in a nutshell,if I am correct, the high speed dubbing setting turns any recording into a 4.3 aspect title -- whether it is going to the HDD or DVD (except DVD-RAM) -- and the only way to see it fill up your 16.9 screen is to engage the DVD player or TV's "stretch setting" which actually distorts the image.

However you can set a DirecTV TiVo to "ZOOM" to stretch the picture proportionally to fill the screen -- preserving the picture's original aspect ratio without distortion and eliminates letterboxing and side bars that are present in the broadcast itself.

The manual is very poorly written in some places, and this is the worst example, and has been the source of many, MANY, misunderstandings by many people. In a nutshell, to use your term, the DVD recorders must adhere to the DVD specification. That spec was written long before 16:9 programming was available. Whenever you record anything on this machine, it is in 4:3 mode. If your signal source can squeeze the 16:9 image into a 4:3 space by distorting the picture, the DVD recorder can record THAT compressed video stream. It still contains (almost) all the 16:9 video information. The DVD recorder can record anything you send it as long as it's in the DVD standard of 480i, regardless of how the image may have been previously processed. When you play it back, you get exactly what you put in. You tell the TV to stretch the image and the proportions are restored and the picture looks great. There are no black bars in the image unless they were there to begin with.


The only DVD recorders that I am aware of that Panasonic makes that actually can set the widescreen bit in the finalized DVD are the EH59/69. They can set the bit, but only under some specific conditions. All the other machines leave the WS bit clear, which has no effect on the picture at all. The only thing the WS bit does is tell your DVD player to letterbox the video image if you have selected 4:3 as your televisions aspect ratio. Other than that it has no effect, so its presence or absence is immaterial.


To repeat: Setting HS dubbing on or off has no effect on the aspect ratio of what you are recording. The manual is incorrect when it says this.
jjeff likes this.

Luke

Evil is charming and beautiful. It makes you doubt yourself. It asks for one small compromise after another until it whittles you down, and it functions best when no one believes in it.-JOA
Church AV Guy is offline  
post #10 of 19 Old 09-03-2014, 06:00 AM
AVS Club Gold
 
wajo's Avatar
 
Join Date: Dec 2005
Posts: 14,050
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 134
Quote:
Originally Posted by Church AV Guy View Post
...
The only DVD recorders that I am aware of that Panasonic makes that actually can set the widescreen bit in the finalized DVD are the EH59/69. They can set the bit, but only under some specific conditions. All the other machines leave the WS bit clear, which has no effect on the picture at all. The only thing the WS bit does is tell your DVD player to letterbox the video image if you have selected 4:3 as your televisions aspect ratio. Other than that it has no effect, so its presence or absence is immaterial.....
I believe the latest Mag 557 can set the widescreen bit but it hasn't been confirmed by a user yet.

It has a new option added to its Recording menu for Aspect Ratio (Video mode): Auto, 4:3 or 16:9. The manual says that this new setting is to "Set the Aspect Ratio in Video mode automatically" (usual Funai/Mag half-hearted explanation).

The 557 still has the old "TV Aspect" setting in the Video menu, like all previous Mag models, so this new setting would seem to have no purpose except to allow a 4:3 TV to letterbox 16:9 shows? This setting is "explained" as "Set a Picture size according to Aspect Ratio of your TV" and is the one that previously allowed recording of 16:9 shows in WS aspect within the required 4:3 frame.

I suspect some combination of those settings will allow a 16:9 show to be letterboxed by a TV's Aspect setting?

Speculation at this point until confirmed by a user.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by wajo; 09-03-2014 at 06:07 AM.
wajo is offline  
post #11 of 19 Old 09-04-2014, 03:19 PM - Thread Starter
Newbie
 
Join Date: Aug 2014
Location: Columbia, TN
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Quote:
Originally Posted by jjeff View Post
A 2hr SP or full DVD on a EH-50 should only take ~20 minutes max for a HS dub, maybe 1/2hr if using a 2x -RW DVD
Do you hear any grinding when doing your HS burn? Grinding would indicate disc slippage which could make your buns take a long time.
Does this happen with all your titles or only a specific one? if only a specific one I might think something is wrong with your title, that or you have a bad spot on your HDD causing read errors which could lengthen a HS burn.
Generally Ty discs don't slip due to their slightly tactile bottom spindle area so if it were a slippage problem I'd be shocked.
Due to the fact that the EH-50 has a very quiet drive you may need to be in a quiet room and have your ear near the DVDR to hear anything.
BTW I never use the HIGH setting on my EH-50s, I prefer the SILENT option for HS burning which only takes a few minutes longer and I feel is easier on the aging burner.
A 2hr SP or full DVD on a EH-50 should only take ~20 minutes max for a HS dub, maybe 1/2hr if using a 2x -RW DVD

It's taking longer, that is why I created this post.

Here's the latest info:
2hrs SP to Verbatim DVD-R 1 hour HS dub time.
2hrs SP to Taiyo Yuden DVD-R 1 hour HS dub time.
2hrs SP to Maxell DVD-RW 20-30 mins HS dub time.


Does this happen with all your titles or only a specific one? if only a specific one I might think something is wrong with your title, that or you have a bad spot on your HDD causing read errors which could lengthen a HS burn.

All titles noticeable for last 2-3 months.
rone10258 is offline  
post #12 of 19 Old 09-04-2014, 03:46 PM - Thread Starter
Newbie
 
Join Date: Aug 2014
Location: Columbia, TN
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Quote:
Originally Posted by DigaDo View Post
After populating CREATE LIST press START DUBBING, then another window opens that has DVD DRIVE SPEED at the left, highlight that section and use the cursor to select SILENT MODE as the default setting for dubbing.
All I see in the next window is:

Dub in High Speed.
Do You Want to Continue?
YES NO

If you select NO, you return to previous dubbing window with selections for dubbing direction, Mode and Create List.
rone10258 is offline  
post #13 of 19 Old 09-04-2014, 06:30 PM
AVS Special Member
 
Church AV Guy's Avatar
 
Join Date: Dec 2004
Location: High Desert, California
Posts: 4,606
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 55
Thumbs up

Quote:
Originally Posted by rone10258 View Post
All I see in the next window is:

Dub in High Speed.
Do You Want to Continue?
YES NO

If you select NO, you return to previous dubbing window with selections for dubbing direction, Mode and Create List.

YES! That is where you are supposed to make the selection.


Quote:
Dub in high speed mode
Do you want to continue?


DVD Drive Speed ------------- TOP SPEED MODE
YES / NO

Whatever is highlighted, YES or NO, press the UP button on the remote control. Now TOP SPEED MODE is highlighted with little arrows pointing left and right. If you press EITHER the left or right arrow, the TOP SPEED MODE changes to SILENT MODE. Then press the down arrow and select YES. It will remember the last mode you have used the next time.

Luke

Evil is charming and beautiful. It makes you doubt yourself. It asks for one small compromise after another until it whittles you down, and it functions best when no one believes in it.-JOA
Church AV Guy is offline  
post #14 of 19 Old 09-05-2014, 01:06 PM - Thread Starter
Newbie
 
Join Date: Aug 2014
Location: Columbia, TN
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Thumbs down

Quote:
Originally Posted by Church AV Guy View Post
YES! That is where you are supposed to make the selection.





Whatever is highlighted, YES or NO, press the UP button on the remote control. Now TOP SPEED MODE is highlighted with little arrows pointing left and right. If you press EITHER the left or right arrow, the TOP SPEED MODE changes to SILENT MODE. Then press the down arrow and select YES. It will remember the last mode you have used the next time.
My remote (EUR7729KB0) does Not have any dedicated UP or DOWN buttons. There is a jog/shuttle wheel with up, down, left and right arrows and when I move to the appropriate direction NOTHING HAPPENS.
rone10258 is offline  
post #15 of 19 Old 09-05-2014, 02:20 PM
Senior Member
 
mickinct's Avatar
 
Join Date: Nov 2005
Location: NUTMEG STATE
Posts: 494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 13
Quote:
Originally Posted by rone10258 View Post
My remote (EUR7729KB0) does Not have any dedicated UP or DOWN buttons. There is a jog/shuttle wheel with up, down, left and right arrows and when I move to the appropriate direction NOTHING HAPPENS.
does the up or down arrow highlighted? press enter on the right arrow.

MickinCT
mickinct is offline  
post #16 of 19 Old 09-05-2014, 02:58 PM
AVS Special Member
 
Church AV Guy's Avatar
 
Join Date: Dec 2004
Location: High Desert, California
Posts: 4,606
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 55
Quote:
Originally Posted by rone10258 View Post
My remote (EUR7729KB0) does Not have any dedicated UP or DOWN buttons. There is a jog/shuttle wheel with up, down, left and right arrows and when I move to the appropriate direction NOTHING HAPPENS.

That center wheel has six functions. clockwise, counterclockwise, up, down, left, and right. Are you saying that when you press on the top of the wheel, it does not move the highlight up to the next higher selection? Do the four directions not work at all? If that's the case, it's your remote that's faulty, or else it is in some way that I am unaware of programmed wrong. At least we are zeroing in on the source of your problem.

Luke

Evil is charming and beautiful. It makes you doubt yourself. It asks for one small compromise after another until it whittles you down, and it functions best when no one believes in it.-JOA
Church AV Guy is offline  
post #17 of 19 Old 09-05-2014, 05:17 PM
AVS Special Member
 
DigaDo's Avatar
 
Join Date: Dec 2007
Location: Pacific Northwest.
Posts: 4,669
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 22
Quote:
Originally Posted by rone10258 View Post
My remote (EUR7729KB0) does Not have any dedicated UP or DOWN buttons. There is a jog/shuttle wheel with up, down, left and right arrows and when I move to the appropriate direction NOTHING HAPPENS.
You don't move to the appropriate direction with the wheel, that's for navigation while editing.

You press the wheel at the up, down, left or right arrow to select a menu option and then press ENTER to confirm your choice. It's as simple as that.

"A ROSE BY ANY OTHER NAME WILL SMELL AS SWEET. BUT IT DOES NOT FOLLOW THAT WHATEVER WE CHOOSE TO CALL A ROSE WILL POSSESS THE ROSE'S FRAGRANCE."

--Benjamin Breckinridge Warfield (1917)

Last edited by DigaDo; 09-05-2014 at 05:21 PM.
DigaDo is offline  
post #18 of 19 Old 09-09-2014, 09:41 AM - Thread Starter
Newbie
 
Join Date: Aug 2014
Location: Columbia, TN
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
Exclamation

Quote:
Originally Posted by DigaDo View Post
You don't move to the appropriate direction with the wheel, that's for navigation while editing.

You press the wheel at the up, down, left or right arrow to select a menu option and then press ENTER to confirm your choice. It's as simple as that.
That's what I am doing -- but nothing moves on the screen!

NOTE: I've been using this DVD recorder since 2005 -- and saw that option early on but never used anything but high-speed dubbing. Is there something in the settings I need to change?

NOTE 2: This recorder responds everywhere else but this screen. Does the processor need to be reset? Or is it on its way out?
rone10258 is offline  
post #19 of 19 Old 09-09-2014, 03:06 PM
AVS Special Member
 
Church AV Guy's Avatar
 
Join Date: Dec 2004
Location: High Desert, California
Posts: 4,606
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 55
Quote:
Originally Posted by rone10258 View Post
That's what I am doing -- but nothing moves on the screen!

NOTE: I've been using this DVD recorder since 2005 -- and saw that option early on but never used anything but high-speed dubbing. Is there something in the settings I need to change?

NOTE 2: This recorder responds everywhere else but this screen. Does the processor need to be reset? Or is it on its way out?
1) No, there is nothing in the settings that enables or disables this option. At least, nothing that I am aware of.
2) If I were to make a guess, I'd suspect your remote before your machine. I doubt it's on its way out.

Luke

Evil is charming and beautiful. It makes you doubt yourself. It asks for one small compromise after another until it whittles you down, and it functions best when no one believes in it.-JOA
Church AV Guy is offline  
Reply DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off