E80 High Speed Dubbing Problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 7 Old 08-08-2003, 10:54 AM - Thread Starter
Member
 
Robert_eb's Avatar
 
Join Date: Aug 2002
Location: Detroit
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
When I try to set the recording speed of the dvd-r, when dubbing from hdd, it won't let me access the high speed dubbing option. I cant even find it. It just gives me the option of xp,sp,lp..etc. And yes, my dvd compatibility is set to on. Am I doing something wrong?

I tried to record on to my first dvd-r from the hdd yesterday, I had the markers set, but there were no chapter spots of any kind on the dvd-r I burned. I thought there was supposed to be a chater spot every five minutes?

"When a studio treats me badly, I remember it. I have no patience for studio
executives who treat me like an idiot or tell me how my characters should
talk." --Billy Bob Thorton, Los Angeles Times, November 24, 1996

My CD Collection
Robert_eb is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-08-2003, 01:06 PM
AVS Special Member
 
videojanitor's Avatar
 
Join Date: Dec 2001
Posts: 3,114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 14
Did you have the "DVD-R Compatibility Mode" set to "on" when you made the original recording on the hard drive? If not, then the "high speed" mode won't be allowed.

If you DID have it on, then I'm not sure why this would happen.

--Bill R.
videojanitor is offline  
post #3 of 7 Old 08-08-2003, 04:27 PM
dgb
Senior Member
 
dgb's Avatar
 
Join Date: Jun 2002
Location: Madison, AL
Posts: 296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You can check if Compatibility Mode was used to make the recording by going into the dubbing menu, to the point of selecting programs to dub. If compatibility mode was on when you made the recording, there should be a O>> symbol (disk + fast forward symbol) to the left of the recording.

If dubbing to DVD-R was done in anything other than high speed mode, the automatic chapter marks aren't added until the disk is finalized.

David
dgb is offline  
post #4 of 7 Old 08-08-2003, 09:30 PM - Thread Starter
Member
 
Robert_eb's Avatar
 
Join Date: Aug 2002
Location: Detroit
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by videojanitor
Did you have the "DVD-R Compatibility Mode" set to "on" when you made the original recording on the hard drive? If not, then the "high speed" mode won't be allowed.

If you DID have it on, then I'm not sure why this would happen.

--Bill R.
I had it off when I recorded it to the hard drive and than I turned it on afterwards. That must be it. Thanks for the tip.

I have a lot of rercording to do as I filled the hard drive with it turned off.

"When a studio treats me badly, I remember it. I have no patience for studio
executives who treat me like an idiot or tell me how my characters should
talk." --Billy Bob Thorton, Los Angeles Times, November 24, 1996

My CD Collection
Robert_eb is offline  
post #5 of 7 Old 08-09-2003, 02:33 PM
Senior Member
 
ernie6's Avatar
 
Join Date: Jun 2003
Location: Niagara Falls, NY
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have done lots of "high speed" dubbing with the E80 without any problems. Just dubbed Where Eagles Dare after I re-formatted it to 16x9.

After selecting the movie you want to dub the next choice is "recording mode". Click on the recording mode and a list will appear, high speed, XT, SP, LP, EP and FR. Select "high speed" and follow the promps. It takes 55 minutes, 1X, to dub a 2 hour or longer movie.

A word of caution. If the movie is over two hours long use recording mode "FR". Otherwise, the unit will not be able to high speed dub the movie.
ernie6 is offline  
post #6 of 7 Old 08-09-2003, 06:24 PM
Senior Member
 
BeefStu's Avatar
 
Join Date: Jun 2003
Location: The Commonwealth of Virginia (Vuh-jen-ya)
Posts: 376
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by ernie6
I have done lots of "high speed" dubbing with the E80 without any problems. Just dubbed Where Eagles Dare after I re-formatted it to 16x9.
What do you mean you "re-formatted to 16x9"?"

The thing I love most about deadlines is the wonderful WHOOSHing sound they make as they go past.
BeefStu is offline  
post #7 of 7 Old 08-09-2003, 08:17 PM - Thread Starter
Member
 
Robert_eb's Avatar
 
Join Date: Aug 2002
Location: Detroit
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally posted by ernie6
Just dubbed Where Eagles Dare after I re-formatted it to 16x9.

I thought you could only record 16X9 on a dvd-ram disc?

Are you stating you recorded an dvd-r in 16X9?

"When a studio treats me badly, I remember it. I have no patience for studio
executives who treat me like an idiot or tell me how my characters should
talk." --Billy Bob Thorton, Los Angeles Times, November 24, 1996

My CD Collection
Robert_eb is offline  
Closed Thread DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off