Weird blue stripe on left side when playing back DVD+R & RWs ?! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-12-2003, 02:08 AM - Thread Starter
Member
 
Dosers's Avatar
 
Join Date: Dec 2001
Location: Los Angeles, CA / Berlin, Germany
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,
I have a weird problem with, so far, ALL DVD+Rs and DVD+RWs recorded on the Philips DVDR80 (latest firmware). While they look fine playing back on the unit itself, when playing on other DVD-Players (tried a Panasonic, a JVC and a PC-Player) there is a thing blue line that's moving across the left side of the screen while the video is playing. The information is on the frames as the blue stays when the picture is paused, almost like 'extra' information on the screen. Anyone seen this before ?! This DVDR80 so far has been a very frustrating experience, and Philips' customer support is simply the worst :-(

Thank you!
Dan
Dosers is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-12-2003, 08:48 PM - Thread Starter
Member
 
Dosers's Avatar
 
Join Date: Dec 2001
Location: Los Angeles, CA / Berlin, Germany
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I tried around a bit more today and could narrow this down a bit: The problem happens no matter where I record from and on all units I used (Sony, JVC, Panny and PC).
BUT, there are two things that 'hide' them:
1. on the JVC, if I disable the auto-scaler (which puts 4:3 images into the correct aspect ratio in a fixed 16x9 TV - which mine is not), the problem disappears.
On the Panny I was also able to switch output to interlaced, and it would disappear (on the other players, this made NO difference!)
2. THE PROBLEM ONLY OCCURS IF I RECORD ON M1 AND M2 on the Philips ! M3 and less: there's no trace of it ! So, it seems the high-res recording modes introduce this artifact bug data ?!

Fact is, the Philips is putting something there that shouldn't be there and this with the latest firmware :-(
Since this blows my archiving strategy it'll have to go back and I guess I'll stay clear of Philips from now on.... Unless you have any input :-)

Thanks,
Dan
Dosers is offline  
Closed Thread DVD Recorders (Standard Def)

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off