E-80-Failure to HSpeed XP dub, recovery mode... - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 14 Old 08-17-2003, 01:53 AM - Thread Starter
AVS Special Member
 
HoustonGuy's Avatar
 
Join Date: May 2003
Location: Houston
Posts: 2,574
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
At the first 2 minutes of the dub it shuts off- 3 minutes of "recovery"on screen, then"there has been an error please check disk". This has happened more frequently on one of my two E-80's(but still on both) and I have been trying to figure out if it is the blank or the machine. Still not resolved.One great thing is the DVD-R blank is not a coaster- it burns on either machine again. Seems like if the machines are off a while and cold it never does it but who knows - only had these 5 weeks. I have used Fuji, TDK, and Verbatim only. All discs have done it. Note that I have burned 90% of everything HDD XP to high speed DVD-R XP- 120 discs which is probably in the extreme minority. So far out of 120 discs it has happened 15 times.

The Lab called: Your Brain is ready.
HoustonGuy is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 08-17-2003, 12:40 PM
AVS Special Member
 
gigaguy's Avatar
 
Join Date: Aug 2003
Location: AustinTX
Posts: 1,562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Mine has done the same thing on occasion. Seems like part of the story for DVD recording. I tried going a little slower between the set up steps so the machine could get a good reading on what to do. I think that helps, but I can't confirm it totally yet.
gigaguy is offline  
post #3 of 14 Old 08-17-2003, 03:48 PM
Member
 
tdhg566's Avatar
 
Join Date: Jul 2003
Location: Houston
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have an E80H that shuts off like yours. I've only used TDK DVD-R disks bought at SAMs, but I minimize the problem by putting the DVD-R disks in the player, switching from HDD to DVD, and making SURE that the new DVD-R disk has "settled down" completely before starting the dub. The settling down process can take upwards of a minute as I'm sure you know. When I've done this, I've generally been able to avoid the shutdown. I figure the problem is that the dubbing process is optimized for DVD-RAM, and the machine recognizes DVD-RAM very quickly. When a new, virgin DVD-R is inserted, it takes time for the E80H to recognize it and adjust accordingly. Once everything gets adjusted internally, all works fine.
tdhg566 is offline  
post #4 of 14 Old 08-17-2003, 10:56 PM - Thread Starter
AVS Special Member
 
HoustonGuy's Avatar
 
Join Date: May 2003
Location: Houston
Posts: 2,574
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
566- I think you may be on to something there. Have you noticed that at original xp speed, high speed dub gives you leeway of 5 minutes or so i.e you can dub a 65 minute and it will do an actual burn at 59 minutes or so. Thats pretty nifty.

The Lab called: Your Brain is ready.
HoustonGuy is offline  
post #5 of 14 Old 08-18-2003, 08:57 AM
Member
 
tdhg566's Avatar
 
Join Date: Jul 2003
Location: Houston
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
because I'm prototyping a process for my 82yo father to use when I give the E80H to him next week (60th wedding anniv present). So I'm sticking to vanilla processes. But I'm very interested in all these techniques, possibly to use myself when I buy a recorder soon.

BTW, I stress that my technique for minimizing the reboot/recovery is only partially successful. Last night after posting that reply I did just that, and it still rebooted. But I have had a number of clean burns without the inconvenience.

Thanks for all your other postings about the E80H.
tdhg566 is offline  
post #6 of 14 Old 08-18-2003, 09:17 AM
AVS Special Member
 
gigaguy's Avatar
 
Join Date: Aug 2003
Location: AustinTX
Posts: 1,562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Houston, what does that mean? 'you can dub a 65 minute and it will do an actual burn at 59 minutes or so.' The dubbing time is 59 min, but it lays down 65 min program, is assume what it means.
gigaguy is offline  
post #7 of 14 Old 08-18-2003, 01:59 PM - Thread Starter
AVS Special Member
 
HoustonGuy's Avatar
 
Join Date: May 2003
Location: Houston
Posts: 2,574
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
giga- It means you can say divide an XP recorded 130 minute movie on HDD to 65 minute programs, and still xp high speed dub each to dvd. The burn time on start registers ~ 59 minutes(more or less). It is at least a 4 minute leeway and could be as much as 5 minutes or a little higher- haven't exactly calibrated it yet.

The Lab called: Your Brain is ready.
HoustonGuy is offline  
post #8 of 14 Old 08-20-2003, 08:06 PM
AVS Special Member
 
VideoGrabber's Avatar
 
Join Date: Oct 1999
Location: SW Michigan
Posts: 2,799
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
HoustonGuy wrote:
> At the first 2 minutes of the dub it shuts off- 3 minutes of "recovery"on screen, then"there has been an error please check disk". <

The same thing happens to me on my E80, though with a higher frequency than your 1 in 8. I think it's been about 3 of the first 10. The only good thing is that it always happens (for me) in the first minute, so I don't have to baby-sit it to make sure it completes.

566 has an interesting theory. If definitely only occurs right at the onset of recording. In the first 2 cases, I pulled the disc, re-inserted it, and burned away. The last time it happened, I didn't even bother to eject the disc. I just started it over (with a magic incantation of cuss words) and it worked fine.

It is rather aggravating, especially when you're short on time.

- Tim

- Tim
VideoGrabber is offline  
post #9 of 14 Old 08-21-2003, 12:04 AM - Thread Starter
AVS Special Member
 
HoustonGuy's Avatar
 
Join Date: May 2003
Location: Houston
Posts: 2,574
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The $64,000 question remains- Why is the E-80 doing this? Is it something we are doing wrong and should be doing differently or ?. I know it is not unique to only our units. It is a minor problem because you do not get coasters and it burns away after a rest or retry.

The Lab called: Your Brain is ready.
HoustonGuy is offline  
post #10 of 14 Old 08-21-2003, 08:18 AM
Senior Member
 
JMas's Avatar
 
Join Date: Dec 2002
Location: Upstate NY
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I find failures usually occur about 30 seconds into a recording, because this is when the first writing on the disc seems to take place. But I'd also like to know why, when you try again with the same disc, it usually works. It would be nice if the recorder did some kind of test or calibration before the first recording on a disc.

John
JMas is offline  
post #11 of 14 Old 08-21-2003, 08:47 AM
AVS Special Member
 
gigaguy's Avatar
 
Join Date: Aug 2003
Location: AustinTX
Posts: 1,562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
My E80 has rejected me at dubbing starts about 2 times in about 12-15 sessions. The first time I know I was pushing the set up buttons kind of fast. Now I go slow and give the machine some time and I haven't had it happen, could this be the fix? I wait about 5 seconds between the steps- 'do you wanna dub', 'are you sure', what kid of dub, speed etc stuff.
gigaguy is offline  
post #12 of 14 Old 08-21-2003, 10:17 AM
Member
 
mp3jockey's Avatar
 
Join Date: Nov 2001
Location: Hawaii
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
While nothing like this has happened while using my HS2, I do notice that, after being used for a few hours, the top of the cabinet is very warm to the touch.

EIDE Hard drives do generate heat, and, since the enclosure on the Pannys is so small, the heat gets trapped, and may affect the hard drive in flaky and unpredictable ways. The operating temp of EIDE hard drives can be between 32 and 42 degrees centigrade. Add that to any heat thats generated by the DVD writer,and power supply, and you have a formidable enemy, draining potential life from your set top DVD recorder.

I have a friend that uses this notebook cooler underneath his HS2.
As a result, the top of the cabinet has lost its "warm to the touch" feel...
One could also use a small oscillating fan of some sort, for the same effect, just to see if it helps the situation.

Jock
mp3jockey is offline  
post #13 of 14 Old 08-21-2003, 10:54 AM
AVS Special Member
 
gigaguy's Avatar
 
Join Date: Aug 2003
Location: AustinTX
Posts: 1,562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I don't know about heat, my 2 errors occurred when I had the unit on an open air tabletop, not in a cabinet. Now it is in the AV cabinet with somewhat restricted air flow and it hasn't happened again, but now I take more time during the dubbing set up process and it hasn't errored since.
I am looing at what I can do to improve airflow. My digital cable box puts out a lot of heat, and my Sony monitor has a separate control/hookup box that also is a heat generator in the cabinet.
gigaguy is offline  
post #14 of 14 Old 08-23-2003, 01:40 AM - Thread Starter
AVS Special Member
 
HoustonGuy's Avatar
 
Join Date: May 2003
Location: Houston
Posts: 2,574
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Video grabber- you are right - I left the disc in waited a couple minutes and it burned. 90% of us would pull it and try another! These seemingly inconsequential things people like you say ,make a difference-Thanks- that is what this board is all about. Kudos to video grabber.

The Lab called: Your Brain is ready.
HoustonGuy is offline  
Sponsored Links
Advertisement
 
Closed Thread DVD Recorders (Standard Def)

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off