Philips HDD-DVD 3576H/37 sound issue - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-23-2017, 09:21 AM - Thread Starter
Newbie
 
Join Date: Sep 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Philips HDD-DVD 3576H/37 sound issue

Good morning all. First time posting. I have a Philips 3576 as above and am having a sound issue. In DVD mode using HDMI no sound problems at all, picture is fine. Yet when switching to HDD mode there is no sound whatsoever. I use over the air antenna and there is a picture in HDD... no sound. In play mode for HDD there is picture but no sound. I have used all available audio settings and still no sound. Have used HDMI audio, optical out, RCA out, and digital coax and... you got it... no sound. Could this be a hard drive failure? Like I said the audio is fine when playing a DVD. Thanks in advance for any help with this.
wpvav614 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-23-2017, 01:21 PM
AVS Forum Addicted Member
 
Kelson's Avatar
 
Join Date: Jul 2004
Location: Delaware - The First State (USA)
Posts: 12,714
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 2030 Post(s)
Liked: 1209
It wouldn't be a HDD failure if you are getting video without issue.
Try burning off a title with no sound to DVD+R and then playing it back through the Philips DVD drive.
If the disk version gives you sound then it is probably an end of life failure of the unit.

- kelson h

The bitterness of poor quality lasts long after the sweetness of the low price is forgotten . . . life is too short to drink bad wine

Kelson is offline  
Sponsored Links
Advertisement
 
Reply DVD Recorders (Standard Def)

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off