Design flaw? Audio skip problem on Samsung VR325??? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 12-29-2005, 01:33 AM - Thread Starter
Member
 
ltagg's Avatar
 
Join Date: Dec 2004
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone figured out how to fix this problem? (other than taking the thing back to Circuit City to exchange or replace it)? ....Is Samsung tech support any help? Tonite I hooked up the VR325 to my new Yammie RXV2600 via HDMI and watched a DVD---the audio skips every minute or so---VERY annoying...(Also, picture "skips" on scene changes but that's another issue) The Circuit City customer review board and this board mention this same audio skip problem over and over. No one seems to have found "the fix"...I hate to have to take this thing back since it fits all my needs(mini-DV input, plays tapes and records them to DVD, plays DVDs, HDMI output, upconversion) but this audio skipping thing is intolerable....

Anyone that owns (or owned) one of these care to comment? Has Samsung acknowledged that they have a problem with the design of this unit? Thanks.
ltagg is offline  
Sponsored Links
Advertisement
 
Old 01-13-2006, 09:47 AM
Member
 
Poorman65's Avatar
 
Join Date: Dec 2005
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I am having this same problem. Has anyone had luck by exchanging the player, or is it all of them that have the problem?

I don't mind taking it back and swapping it, but will that solve the problem?
Poorman65 is offline  
Old 01-13-2006, 02:19 PM
Newbie
 
Maynardw's Avatar
 
Join Date: Jan 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I see that Ebay has a few 325 units that have been refurbished and are selling for quite a bit less than the retail price.
Maynardw is offline  
Old 01-18-2006, 09:37 AM
Newbie
 
jimbir's Avatar
 
Join Date: Jan 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I too had the problem on two and returned them both for a refund.
jimbir is offline  
Old 01-18-2006, 12:42 PM
Newbie
 
Impreza22b's Avatar
 
Join Date: Jul 2005
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
which movies have that problems? and what's the setting for audio?
Impreza22b is offline  
Old 01-20-2006, 09:41 AM
Member
 
stereo's Avatar
 
Join Date: Jan 2006
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I updated my software on my VR325 yesterday. It did not solve the problem. I contacted Samsung yesterday and they gave me repair address and number to send it to for repair. My VR325 I bought refurbished off Ebay. It came with a 90 day warranty from Samsung. I am using the HDMI out to my Pioneer 5060 plasma and the audio skips too. It is odd that the RCA audio outs don't have this problem. All info on the DVD's are digital and converted to analog.
stereo is offline  
Old 02-13-2006, 02:54 PM
Member
 
stereo's Avatar
 
Join Date: Jan 2006
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Problem is fixed. Sent it to Samsung and they repaired a PLL.
stereo is offline  
Old 05-05-2006, 04:49 PM
Member
 
j_nolesfan's Avatar
 
Join Date: Nov 2005
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is it safe to assume that the models in stores now (higher volume dealers like BB) are fixed?
Thanks,
Jeff

I'm looking forward to a world without wires. The only time you should ever need a wire is to transfer power. Correction, now there's wireless power transfer.
j_nolesfan is offline  
Old 05-17-2006, 05:23 PM
Senior Member
 
pghflyer's Avatar
 
Join Date: Aug 2002
Location: Pennsylvania
Posts: 362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just ordered a refurbished model from tigerdirect for $149 plus shipping. It came sealed with all the accessories from the factory.

Now just waiting on my HDMI -> DVI cable, but I will let you know if mine works. I plan to output my audio through optical connection directly to my receiver.

I don't suppose anyone knows of a way to see if the "update" has been applied to this player (software date or something?)

Anyhow, more soon.............
pghflyer is offline  
Old 05-18-2006, 09:59 AM
Member
 
mcamden's Avatar
 
Join Date: Jan 2004
Location: Wheeling, WV
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been on the fence for a couple of days about ordering this model. I'm curious to see how it works for you. I picked up a Samsung DVD-R135 last weekend and am very disappointed with the upconverted picture over HDMI, so I'm looking again.
mcamden is offline  
Old 05-19-2006, 07:51 PM
Senior Member
 
pghflyer's Avatar
 
Join Date: Aug 2002
Location: Pennsylvania
Posts: 362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I finally got my cable and hooked it up tonight. First thought was "good god, it sounds like a vacuum cleaner!!" because the fan is much louder than the regular DVD player I have. This is probably necessary for when you are burning DVDs, but it runs all the time and will take some getting used to (or I will have to actually close my cabinet now).

As far as picture goes, this is my second attempt with one of these "upconverting" players, and neither my wife nor I can tell any substantial difference. Only noticeable difference is that the picture is much brighter (whites much whiter) on this machine than my older Sony.

.......and unfortunately, YES, I have the darned audio skip every 90 or so seconds. I was hoping that since this was a refurb unit, it would have the fix applied, but I guess not. (Manufacture date on the back says Jan 2005, but I don't know if they would change that for a fix and have no way of knowing how to find my software date on the player). So, now I will try and figure out how to get the update.............................................
pghflyer is offline  
Old 05-22-2006, 04:28 PM
Senior Member
 
pghflyer's Avatar
 
Join Date: Aug 2002
Location: Pennsylvania
Posts: 362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I downloaded the firmware "upgrade" from here:

http://www.samsung.com/support/produ...e=FM&language=

The first CD I burned I just did a "drag and drop" and it didn't work on the DVD player. Then, I did it again following the explicity instructions, and the firmware did update.

However, it had NO effect on the audio problem. So, I called Samsung:

Call #1: CSR recommended that I just use the composite (red and white) inputs since this was the same as coaxial and optical. He said coaxial is the worst audio connection and it is a misperception that you can't get digital sound through the composite. I quickly hung up on this idiot and called again....

Call #2: Got an equally clueless CSR, but she was smart enough to recognize she was out of her league and connected me to "Level 2".....

Call#2 (escalated): He read me back my problem description, put me on hold for 5 minutes, and then came back to say that it needed to be serviced. Supposedly they are sending me a pre-paid UPS mailing label. Hopefully I will have good luck like Stereo....................
pghflyer is offline  
Old 05-25-2006, 07:07 AM
Member
 
j_nolesfan's Avatar
 
Join Date: Nov 2005
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Please keep us posted. I'm in the market and looking for a good DVD recorder that also does a good job of upconverting.
Thanks,
Jeff

I'm looking forward to a world without wires. The only time you should ever need a wire is to transfer power. Correction, now there's wireless power transfer.
j_nolesfan is offline  
Old 06-23-2006, 09:04 AM
Senior Member
 
pghflyer's Avatar
 
Join Date: Aug 2002
Location: Pennsylvania
Posts: 362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, I got it back, and as far as I can tell, all the warranty service did was go into the Audit Set-Up and change the output from Bitstream (DTS/DD5.1) to PCM (Analog). Of course, that doesn't solve the problem and I immediately had the same skipping issue when I set it back to Bitrate.

I am now sending it back AGAIN....................
pghflyer is offline  
Old 07-17-2006, 04:26 PM
Senior Member
 
pghflyer's Avatar
 
Join Date: Aug 2002
Location: Pennsylvania
Posts: 362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, just got it back and the same problem exists. Since I have already sent it in for repairs Twice, they are going to ship me a brand new model (or an upgraded model if this is out of stock). This model isn't worth the hassle. However, I must say I have nothing but good feedback and positive feeling about Samsung Customer Service.
pghflyer is offline  
Old 09-23-2006, 05:44 AM
Senior Member
 
pghflyer's Avatar
 
Join Date: Aug 2002
Location: Pennsylvania
Posts: 362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, they upgraded me to VR335 and it has the same audio problem using bitstream, but now it only happens every 7/8 minutes compared to the 2/3 minutes with the VR325.
pghflyer is offline  
Old 03-11-2007, 04:05 PM
AVS Special Member
 
misterjensen's Avatar
 
Join Date: Jul 2005
Location: Wisconsin
Posts: 1,084
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I didn't have the audio skip problem until I hooked my VR325 up to my new Denon AVR-987. I didn't have issues with it when I had it direct connected via HDMI to my HDTV. I know it's not the receiver causing the problems because I've run other HDMI devices through it with no audio skipping issues. It's something about the HDMI connection between the DVD/VCR and the Denon receiver. The only way I've been able to get everything to play nicely together is to run the video via HDMI directly from the VR325 to my HDTV, and run the audio via coax or optical from the VR325 to my receiver. I get a few error messages when I fire everything up, but once the messages go away (after a few seconds), I have my upscaled 1080i DVD's and my 5.1 Dolby Digital. It sucks that this has to be such a hack job, but it sounds like Samsung is not recognizing this issue and is therefore unable to fix it.
misterjensen is offline  
Old 03-11-2007, 06:56 PM
Senior Member
 
pghflyer's Avatar
 
Join Date: Aug 2002
Location: Pennsylvania
Posts: 362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Glad you got yours too work. I have my HDMI going straight to my TV (Samsung HLM507W) and the audio going via digital coaxial to my receiver (Sony STR-DE985), and I still get the skipping. Unfortunately, it got to be too irritating, so I am back to watching DVDs with non-skipping sound on my old Sony DVD player, but I do miss the upconverted picture...........
pghflyer is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off