Panasonic DMR-EH50 "U99" error - AVS Forum
Forum Jump: 
 
Thread Tools
Old 01-09-2007, 03:27 PM - Thread Starter
Newbie
 
t_rooking1's Avatar
 
Join Date: Jan 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Panasonic DMR-EH50 DVD hard drive recorder.

I have a "U99" error.

I try to turn off and turn on, but the unit just keeps going through, "self check", "please wait", etc, over and over for about 5 minutes, then back to "U99".

I think the problem relates to a DVD-RAM I was recording on.

Every time I try to start the unit, it seems to try to go to the DVD drive (instead of the hard drive), try to read the DVD, fail, then go through the errors above.

I try to eject the DVD, but I can't.

Has anyone experienced this error, or have any suggestions?

I can't even get the unit started at the moment!
t_rooking1 is offline  
Sponsored Links
Advertisement
 
Old 01-09-2007, 04:56 PM
AVS Special Member
 
ncaahoops's Avatar
 
Join Date: Sep 2005
Posts: 2,072
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by t_rooking1 View Post

I have a Panasonic DMR-EH50 DVD hard drive recorder.

I have a "U99" error.

I try to turn off and turn on, but the unit just keeps going through, "self check", "please wait", etc, over and over for about 5 minutes, then back to "U99".

I think the problem relates to a DVD-RAM I was recording on.

Every time I try to start the unit, it seems to try to go to the DVD drive (instead of the hard drive), try to read the DVD, fail, then go through the errors above.

I try to eject the DVD, but I can't.

Has anyone experienced this error, or have any suggestions?

I can't even get the unit started at the moment!

I recently got a U99 with a DVD-only model (ES20). It took me 3-4 reboots (pressing the Power button for 10+ seconds) to get it to "behave properly". It was caused by what seemed to be a media issue (title not recorded properly). The back of the manual explains U99 "unit fails to operate properly". It sounds like a blanket-catchall Unknown error number...

I believe there is a button combination to force the tray to open using the buttons on the front panel, but I forgot the details. Someone with an EH50, or a HDD-Panasonic may know more...

Also did you try powering the unit on by pressing the Eject button instead of the Power button? This works with the DVD-only recorders, I do not know if it works with the HDD-based recorders...

Boldly trying a new DVR: http://moto3416review.blogspot.com/
ncaahoops is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off