Alright I am getting pissed off. PS3/Panny PT760 and 5.1 sound... - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-15-2009, 01:14 AM - Thread Starter
AVS Special Member
 
LBFilmGuy's Avatar
 
Join Date: Oct 2007
Location: Southern California
Posts: 1,788
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am trying to watch Wall E...all of the previews/menu content is in 5.1 DD...but once the movie starts it goes away.

Outputting bitstream from my PS3 with both DD and DTS checked.

This happened with The Strangers too, never had this ****ing problem until recently.

The Panasonic HTiB only passes thru digital, no HDMI.

But what the ****!? Why is everything 5.1 until the god damn movie starts?

I'm gunna break something
LBFilmGuy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-15-2009, 06:57 AM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,812
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 452 Post(s)
Liked: 467
Geez, such language!

First question, is the movie a DVD or Blu Ray? And what audio format is playing once the movie starts?

Afro GT
afrogt is offline  
Sponsored Links
Advertisement
 
Reply Home Theater In A Box

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off