Yamaha YHTB6630 - Speaker Issues? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-19-2009, 06:59 AM - Thread Starter
Newbie
 
benbronco's Avatar
 
Join Date: Mar 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everyone,

I just bought the Yamaha YHT6630B from 2001 audio video in Toronto.

The HTIB packages includes a Yamaha RXV663 receiver and a set of Yamaha 5.1 speakers.

I can't post any links yet, but a google search for the YHTB6630B should get you there.

At the moment I am not completely thrilled with my setup. It looks great but the sound clarity and power isn't exactly what I was hoping for. More specifically, the volume seems low. To illustrate I watched a couple movies and the NFL conference finals in 5.1 HD yesterday. I had to jack up the volume to -15dB to -10dB to get any sort of umph to the system, and it still feels lacking.

I live in a medium sized condo and the living room isn't large by any means. I am wondering if I have setup my speakers/receiver incorrectly or it is just the speakers or receiver itself?

I have already triple checked my speaker wiring. I am using HDMI cables to carry the audio/video signal from my HD cable box. From my DVD player the audio is over a toslink optical cable. I also ran the YPAO auto speaker setup included with the receiver.

I have another 10days to decide to keep the system or return it for a full refund. Advice/Feedback would be appreciated.
benbronco is offline  
Reply Home Theater In A Box

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off