HD audio decoding problem with my LG-BD300 and Sony HT-IS100... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 07-12-2009, 11:14 PM - Thread Starter
Newbie
 
madvlam's Avatar
 
Join Date: Jun 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
dear all,

this problem is so annoying it is driving me crazy , here is my setup in brief:

BDP: LG BD300 (HDMI to Amp)
Amp: HT-IS100 (HDMI to TV)

first of all let me stated that i am truly aware the Sony IS100 is NOT capable to decode HD audio (TrueHD, DTS-HD MA) but it can handle LPCM 5.1/7.1 at 96kHz or less (according to manual), so i reckon i have two options when enjoying Blu-Ray movies:

1. do decoding at my BDP and send LPCM signal to my Amp
2. send bitstream to the Amp directly and let it "downgrade" to DD for TrueHD and DTS for DTS-HD MA.

ok, the "downgrade" option described above works fine but i wanna try something better (i.e. option 1). so i check through the manual (see the manual extract in the attachments) and on my LG BD300, set digital audio out to "[PCM Multi-Ch]". however under this setup, the IS100 always shows the input as PCM 2.0 - i m absolutely clueless and local LG support seems unable to help me - anyone has any idea?

* there is a note on the LG manual which said "When [HDMI] option is set to [PCM Multi-CH], the audio may output as PCM Stereo if the PCM Multi-Ch information is not detected from HDMI device with EDID", i dunno how EDID comes into the picture and how i should resolve this... the IS100 have two sound field settings "Auto Format Direct Std." and "Auto Format Direct Multi" - i really dunno... (again see attachment)

appreciated for any kind of help,
thx.
vincent.
LL
LL
madvlam is offline  
Reply Home Theater In A Box

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off