NEW Release! Onkyo HT-S5300...Any Good? - Page 25 - AVS | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
Old 07-20-2011, 06:15 PM
Member
 
Accuracy158's Avatar
 
Join Date: Jan 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by crazyrob425 View Post

Now i wish I waited alittle before I jumped the gun on my purchase

That is an extremely good value for money. While the speakers may not be the best its a great starting point

I'm still crying over the fact that I bought an Onkyo HTiB a few weeks before they released a model with HDMI and true HD.
Accuracy158 is offline  
Sponsored Links
Advertisement
 
Old 07-28-2011, 10:39 AM
Member
 
hotshotmedic's Avatar
 
Join Date: Oct 2007
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
just received an email from onkyo informing me that my subwoofer that is part of my 5300 system may be defective, plugged in my serial number and YES it does in fact have a defect. ya know what? F this company, I'm tired of sending things in to get repaired and losing enjoyment out of what should have been a solid system. The goddamn regional repair center that they use are CLUELESS and wanted to charge me for a warranty repair on the amp until I contacted Onkyo and had them clear it up with them. Wasted my time, my money for long distance phone calls and my patience, last purchase from Onkyo EVER!

heres the stupid link http://www.onkyo.ca/001_modelreturn_entertype.cfm
hotshotmedic is offline  
Old 07-28-2011, 10:59 AM
Member
 
sollord's Avatar
 
Join Date: Nov 2009
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Huh I got the same email but my sub isn't under recall though that might be a database issue
sollord is offline  
Old 07-28-2011, 02:11 PM
Newbie
 
bluedoggy1's Avatar
 
Join Date: Feb 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
can this system use video from one source and audio from another ie iPod port or aux in bcuz it also switches video signal. TIA
bluedoggy1 is offline  
Old 07-28-2011, 09:20 PM
Senior Member
 
Morac's Avatar
 
Join Date: Feb 2001
Location: Burlington County, NJ
Posts: 495
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
According to the site, my subwoofer has the "open" problem and they're sending me a box to ship it to them to get "fixed". As far as I'm aware my sub works fine, so I'm not sure what they are fixing.
Morac is offline  
Old 07-30-2011, 02:14 AM
Member
 
mcjefferson's Avatar
 
Join Date: Feb 2010
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys, can i pair a front speaker rated 8ohms at 110watts to this receiver? i am so desperate to replace the front speaker as i listen a lot to music. if yes, can i played music at high volumes?
mcjefferson is offline  
Old 08-02-2011, 01:54 PM
Member
 
gspfunk's Avatar
 
Join Date: Jun 2011
Location: North DFW, TX
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bluedoggy1 View Post

can this system use video from one source and audio from another ie iPod port or aux in bcuz it also switches video signal. TIA

It can from an audio only source like CD or Tuner. I'm not sure about the Port, though.... Aux will not likely work either as it can be a video input.

Quote:
Originally Posted by Morac View Post

According to the site, my subwoofer has the "open" problem and they're sending me a box to ship it to them to get "fixed". As far as I'm aware my sub works fine, so I'm not sure what they are fixing.

Same for me. They've obviously had enough issues they're trying to get ahead of it..... Hopefully the new sub is a little beefier...

Quote:
Originally Posted by mcjefferson View Post

Hi guys, can i pair a front speaker rated 8ohms at 110watts to this receiver? i am so desperate to replace the front speaker as i listen a lot to music. if yes, can i played music at high volumes?

I don't see why it would be a problem... The 130w that Onkyo rates the R580 at is running 1 ch @ 6ohms. Multiple channels at 8ohms should be well below that....80-100w I would guess.
gspfunk is offline  
Old 08-05-2011, 07:08 AM
Newbie
 
FeS RoY's Avatar
 
Join Date: Oct 2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
.......
Quote:


Sub-Woofer Speaker Driver Replacement Program
07/19/11 - Onkyo USA has determined that there is a high probability that the voice coil of certain subwoofers in the Home Theater and Speaker systems listed below may open; consequently, the subwoofer will stop functioning.

For our valued customers, Onkyo USA has a speaker driver replacement program for the affected subwoofers. It is important that you check the model and serial number of your subwoofer.

Please click on the following link for more infomation on whether your subwoofer is eligible.
http://www.onkyousa.com/001_modelreturn_entertype.cfm

If you are eligible for this program, an Independent Onkyo Regional Service Center will send you material and instructions to return your subwoofer.

You can also contact Onkyo USA Customer Support during normal customer support hours (M-F 9am-8pm and Sat-Sun 10am-4pm ET) to see if your subwoofer falls under this speaker driver replacement program. Call toll free 1-855-460-1618 or local (201)785-2654.

FeS RoY is offline  
Old 08-05-2011, 02:38 PM
Senior Member
 
Morac's Avatar
 
Join Date: Feb 2001
Location: Burlington County, NJ
Posts: 495
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I got my box from Onkyo. The repair center is in Illinois. I'm not sure it pays to ship something to get repaired when it works fine though.
Morac is offline  
Old 08-07-2011, 08:58 PM
Member
 
mcjefferson's Avatar
 
Join Date: Feb 2010
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gspfunk View Post

I don't see why it would be a problem... The 130w that Onkyo rates the R580 at is running 1 ch @ 6ohms. Multiple channels at 8ohms should be well below that....80-100w I would guess.

Thank you for this, i will replace my previous toplist in searching speakers and decided to go to monitor audio.bx2 for front and bx-centre for center maybe my current front will be my surround if budget limits me.
mcjefferson is offline  
Old 08-15-2011, 03:35 PM
Member
 
oldirtdog's Avatar
 
Join Date: Mar 2007
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Morac View Post
I got my box from Onkyo. The repair center is in Illinois. I'm not sure it pays to ship something to get repaired when it works fine though.
a friend of mine sent his in even though it worked fine and when he got it back there was a dent and scratch on one of the corners. they must have damaged it at the distribution center while working on it...

good thing they sent him 2 subwoofers back though, the second one didn't have a scratch on it
oldirtdog is offline  
Old 08-15-2011, 06:15 PM
Newbie
 
FeS RoY's Avatar
 
Join Date: Oct 2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by oldirtdog View Post

a friend of mine sent his in even though it worked fine and when he got it back there was a dent and scratch on one of the corners. they must have damaged it at the distribution center while working on it...

good thing they sent him 2 subwoofers back though, the second one didn't have a scratch on it

sent mine in also... should receive it back in a day or 2... will post outcome
FeS RoY is offline  
Old 08-18-2011, 02:03 AM
Member
 
prashp1's Avatar
 
Join Date: Jun 2009
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I sent mine in last Thursday and they got it this past Monday. Then yesterday I received the subwoofer back. They got it on Monday and shipped it back same day. What work did they do?

I hooked it up and tested it. It worked fine. I wonder what kind of work did they do or didn't do any work, since the shipping was on the same day as they received it.
prashp1 is offline  
Old 08-18-2011, 04:23 AM
Newbie
 
FeS RoY's Avatar
 
Join Date: Oct 2008
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
got mines the day before yesterday.. it seems like all they did was add CA Glue smh
FeS RoY is offline  
Old 08-18-2011, 06:50 AM
Newbie
 
Spacebob11's Avatar
 
Join Date: Aug 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got mine back yesterday. It was about a week turnaround including shipping. It doesn't look like they did anything. They even reused the duct tape I used to seal up the box and plasic bag I put the subwoofer in.

I sent my receiver in for the firmware upgrade so I can't test it. It never had problems to begin with. It's been 2 weeks since I sent my receiver in with no status update from Onkyo (even after a few emails). I'm getting pretty tired of using my TV speakers...
Spacebob11 is offline  
Old 08-18-2011, 02:00 PM
Member
 
dc1225's Avatar
 
Join Date: Oct 2010
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Spacebob11 View Post

I got mine back yesterday. It was about a week turnaround including shipping. It doesn't look like they did anything. They even reused the duct tape I used to seal up the box and plasic bag I put the subwoofer in.

I sent my receiver in for the firmware upgrade so I can't test it. It never had problems to begin with. It's been 2 weeks since I sent my receiver in with no status update from Onkyo (even after a few emails). I'm getting pretty tired of using my TV speakers...

was there a recall on the receiver as well that I missed?
dc1225 is offline  
Old 08-18-2011, 02:39 PM
Senior Member
 
Morac's Avatar
 
Join Date: Feb 2001
Location: Burlington County, NJ
Posts: 495
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by dc1225 View Post

was there a recall on the receiver as well that I missed?

Other than the original wrong speaker MPCM bug, I'm not aware of any.

There's another issue I have occasionally where the receiver misidentifies Dolby digital audio as Dolby II. This is with PCM sources. The workaround for that is to switch to another input and back.

If the turnaround time for the sub is only a week, I guess I can send it in. I've had the shipping box lying around for a few weeks.
Morac is offline  
Old 08-22-2011, 01:15 PM
Newbie
 
Spacebob11's Avatar
 
Join Date: Aug 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So it looks like Onkyo lost my receiver when I sent it in for the firmware update. The tracking number they had on record for sending it to the E. Syracuse was faulty so there is no tracking. I called the service center and they don't have anything on record for service for it. I was on the phone with FedEx for over an hour and they can't find any record being shipped to the service center from my location.

Has anyone else had this much trouble with sending something in for repair? Any advice?
Spacebob11 is offline  
Old 08-23-2011, 03:39 AM
Member
 
mcjefferson's Avatar
 
Join Date: Feb 2010
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Guys i just replace my front speaker and it seem's they're sound much better now compared to the included one.By the way,can i add a pre amp to our receiver?if so how can this be done? there is no pre out in the back.
mcjefferson is offline  
Old 11-17-2011, 11:14 AM
AVS Special Member
 
broadwayblue's Avatar
 
Join Date: Sep 2000
Location: Manhattan
Posts: 3,180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 14
Quote:
Originally Posted by snorton007 View Post

Yes they did add the latest decoders...It also looks like it no longer has the hdmi pass through like the older models had...

Was this verified? Is it true that this receiver does not offer HDMI pass through? Perhaps I'm confusing pass through with processing. I want to be able to simply send the HDMI signal through the receiver without subjecting it to any processing. That is still possible, right?
broadwayblue is offline  
Old 11-21-2011, 07:33 PM
Senior Member
 
Morac's Avatar
 
Join Date: Feb 2001
Location: Burlington County, NJ
Posts: 495
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I put off sending back my subwoofer so long (nearly 4 months) that the shipping label that came with the box expired. I finally got around to calling Onkyo and they sent me another label so I'm going to ship it out tomorrow (to beat the holiday shipping rush). From what I've been told, they are simply replacing the speaker drivers in the subwoofer. I really hope they still have drivers left considering I took so long.

Anyway, for those who went through the process, do they send out any kind of notification or tracking number when they ship it back or does it just "appear" on your doorstep?
Morac is offline  
Old 11-30-2011, 06:20 PM
Senior Member
 
Joeforsale's Avatar
 
Join Date: Oct 2011
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by hotshotmedic View Post

just received an email from onkyo informing me that my subwoofer that is part of my 5300 system may be defective, plugged in my serial number and YES it does in fact have a defect. ya know what? F this company, I'm tired of sending things in to get repaired and losing enjoyment out of what should have been a solid system. The goddamn regional repair center that they use are CLUELESS and wanted to charge me for a warranty repair on the amp until I contacted Onkyo and had them clear it up with them. Wasted my time, my money for long distance phone calls and my patience, last purchase from Onkyo EVER!

heres the stupid link http://www.onkyo.ca/001_modelreturn_entertype.cfm

I actually admired the fact that onkyo notified me about the sub. I had tvs before that had known issues and I was the one that had to contact the company. For my first real surround setup I think the receiver is great but will replace the speakers when I get the cash. Any tweaks and adjustments for a great sound people can recommend?
Joeforsale is offline  
Old 11-30-2011, 06:36 PM
Senior Member
 
Morac's Avatar
 
Join Date: Feb 2001
Location: Burlington County, NJ
Posts: 495
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I shipped last Tuesday. Apparently there were closed Friday since even though it "out for delivery" by Thursday, it didn't get delivered until Monday. I have no idea what state it's in now. It could be on it's way back or sitting in a pile of boxes in a warehouse.
Morac is offline  
Old 12-01-2011, 11:57 AM
Member
 
homerofwar's Avatar
 
Join Date: Mar 2007
Location: Saratoga Springs, NY
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Morac View Post

I shipped last Tuesday. Apparently there were closed Friday since even though it "out for delivery" by Thursday, it didn't get delivered until Monday. I have no idea what state it's in now. It could be on it's way back or sitting in a pile of boxes in a warehouse.

Hopefully that gets sorted.


I wasn't even aware of this, I went to the site and sure enough my sub was on the list. There sending me a box, hopefully it will turn out fine.
homerofwar is offline  
Old 12-01-2011, 07:11 PM
Senior Member
 
Morac's Avatar
 
Join Date: Feb 2001
Location: Burlington County, NJ
Posts: 495
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I'm beginning to get a bit worried. They received it on Monday (they signed for it). Based on posts here and from what Onkyo told me on the phone, the repair is very simple and should be done the same day (they're just replacing the driver) assuming they have the part.

As such I would have expected it back today, but I haven't gotten any shipping notification. I called Onkyo the other day, but they told me I have to call the repair center (which is a different company). I meant to do that today, but forgot.

I haven't had the subwoofer since November 22nd so it's coming up on almost 2 weeks. This is why I don't like sending things back when they aren't broken. I don't understand why they can't send someone out to my house to repair it. That's what Sony did with the recall against my TV.
Morac is offline  
Old 12-01-2011, 08:12 PM
Senior Member
 
Joeforsale's Avatar
 
Join Date: Oct 2011
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Morac View Post

I'm beginning to get a bit worried. They received it on Monday (they signed for it). Based on posts here and from what Onkyo told me on the phone, the repair is very simple and should be done the same day (they're just replacing the driver) assuming they have the part.

As such I would have expected it back today, but I haven't gotten any shipping notification. I called Onkyo the other day, but they told me I have to call the repair center (which is a different company). I meant to do that today, but forgot.

I haven't had the subwoofer since November 22nd so it's coming up on almost 2 weeks. This is why I don't like sending things back when they aren't broken. I don't understand why they can't send someone out to my house to repair it. That's what Sony did with the recall against my TV.

Take a breath everything will be ok. I'm sure if it gets "lost" in the mail Onkyo will set you up with a new one. In all seriousness mine took right around two weeks.
Joeforsale is offline  
Old 12-02-2011, 12:06 PM
Senior Member
 
Morac's Avatar
 
Join Date: Feb 2001
Location: Burlington County, NJ
Posts: 495
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by Joeforsale View Post

Take a breath everything will be ok. I'm sure if it gets "lost" in the mail Onkyo will set you up with a new one. In all seriousness mine took right around two weeks.

I ended up calling the repair place and after some initial confusion (since they said they don't do end user repairs on Onkyo products), they emailed me that is has been fixed and that they will be sending it back today and gave me a tracking number.

I was hoping to get it back by this weekend, but at least I know it's on its way.
Morac is offline  
Old 12-02-2011, 08:07 PM
Member
 
ben7337's Avatar
 
Join Date: Oct 2011
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 11
Does anyone know why this receiver has a standby mode light it can never use? The manual says it will never fully power down when you press on/standby, and no matter what I do, when it turns off, it just leave the hdmi passthrough light on. The standby light never comes on like on my old S3100.

Furthermore it still feels hot even when off because of this. Is this thing just sitting pretending to be off, draining electricity like a mini space heater? Because that's what the manual seems to say.
ben7337 is offline  
Old 12-02-2011, 08:22 PM
Senior Member
 
Morac's Avatar
 
Join Date: Feb 2001
Location: Burlington County, NJ
Posts: 495
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by ben7337 View Post

Does anyone know why this receiver has a standby mode light it can never use? The manual says it will never fully power down when you press on/standby, and no matter what I do, when it turns off, it just leave the hdmi passthrough light on. The standby light never comes on like on my old S3100.

Furthermore it still feels hot even when off because of this. Is this thing just sitting pretending to be off, draining electricity like a mini space heater? Because that's what the manual seems to say.

For me the Standby light comes on when I turn off the receiver if I disable HDMI Control in the HDMI setup.
Morac is offline  
Old 12-02-2011, 08:25 PM
Senior Member
 
Joeforsale's Avatar
 
Join Date: Oct 2011
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Morac View Post


I ended up calling the repair place and after some initial confusion (since they said they don't do end user repairs on Onkyo products), they emailed me that is has been fixed and that they will be sending it back today and gave me a tracking number.

I was hoping to get it back by this weekend, but at least I know it's on its way.

Good to hear. I was going to say earlier that I was pretty sure they sent me tracking info for mine, but I wasn't 100%.
Joeforsale is offline  
Sponsored Links
Advertisement
 
 

Tags
Speaker Systems , Onkyo
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off