AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   Home Theater In A Box (http://www.avsforum.com/forum/109-home-theater-box/)
-   -   Induction hum on BOSE Cinemate? (http://www.avsforum.com/forum/109-home-theater-box/1367112-induction-hum-bose-cinemate.html)

Knight954 10-16-2011 03:48 PM

Hi,

Newbie here & I love this forum. Just purchased and installed a new Samsung UN55D8000 smart TV, and tried to reuse my old BOSE Cinemate surround system. I ran everything in the walls. As soon as I powered everything up- loud hum. I tried to isolate the hum,, began unplugging components one at a time- hum remains. The hum is still there even with everything off (except the BOSE). (TV, BluRay, CATV,Rocketfish power strip, APC UPS) even changing electrical outlets using extension cord did not help. Do I have induction? Is there any way to repair without removing all the wiring from the wall??? The Bose uses RCA cables, I've tried replacing. I've tried everything I can think of. Can I go optical/ would that fix this? Please help! Thanks

katiehlvr2 11-14-2013 01:25 PM

Hi,
did you ever get this problem resolved?
I am having the exact same issue.
Though I get sound out of my speakers i hear a low faint hum in my two gemstone speakers.
Does this come with using the rca cables?


All times are GMT -7. The time now is 04:44 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.