Going Crazy... Onkyo ht-s3400 TV-Receiver Optical No Audio! - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 01-14-2012, 10:09 AM - Thread Starter
bradhall's Avatar
Join Date: Jan 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've got an antennae connected to the TV, so I want audio to go down the optical OUT to the optical IN of the receiver.

TV: LG 47LE5500

I've already set the input on the receiver to TV/CD, OPT2, but nothing. The TV manual says to set the audio from the TV speakers to OFF, which I've done.

And I've been researching on forums all day and have done all the obvious things already, so I'm pulling my hair out. Is it possible the cable is bad? It's brand new, I just plugged it in. I checked the connections and they're good. Also I turned off all the HDMI control settings (ARC, etc.) so they wouldn't interfere. Is there some magic combination in that menu that I need to try?

Any stupidly obvious things I'm missing? I'm desperate!

Thank you!
bradhall is offline  
Sponsored Links
Old 01-14-2012, 01:16 PM
AVS Special Member
JChin's Avatar
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,936
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 170
Hi bradhall, most optical cable has a plastic cap to protect the optical lens. Examine both end of the optical cable to make sure no protective caps are presence ... remove it if presence.
JChin is offline  

Onkyo Ht S3400 5 1 Channel Home Theater System
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off