AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   Home Theater In A Box (http://www.avsforum.com/forum/109-home-theater-box/)
-   -   No Surround Sound (Panasonic DMP-BDT210) (http://www.avsforum.com/forum/109-home-theater-box/1388857-no-surround-sound-panasonic-dmp-bdt210.html)

mrwizzer 01-21-2012 06:58 PM

I'm currently not getting any surround sound from my Panasonic DMP-BDT210 Blu-Ray player.

I've got it hooked up to my Onkyo TX-SR505 using an optical cable. (To my chagrin, the Onkyo doesn't receive the audio via the HDMI cable, though it has an HDMI cable. Pass-through only, which I guess means I need the optical cable to hear it.

I'm testing the system with the Disney WOW DVD that lets you do a 5.1 test and sends a signal to each speaker one at a time. Alas, the surround speakers don't fire, I'm just getting stereo output.

I know the speakers are hooked up correctly, the Onkyo generates a test pattern for each speaker, and that works fine, I get all 5 speakers.

Is there a setting I need to set on the Panasonic Blu-Ray to allow 5.1?

Thanks in advance!

BIslander 01-21-2012 08:51 PM

Set the Dolby and DTS outputs to bitstream.


All times are GMT -7. The time now is 06:11 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.