Samsung HT-D6500w Problem...please read if you have this system - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-27-2012, 01:56 AM - Thread Starter
Senior Member
 
tibasnatch's Avatar
 
Join Date: Apr 2007
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Love the system and it sounds great...however there is 1 big problem that may be a dealbreaker for me.

I have my dish network receiver hooking into the samsung via HDMI. then the samsung going to TV via HDMI.

Picture quality is not a problem at all it is the audio. Evertime I turn it on it will play audio thru the TV speakers and not the samsung. I have to go into the settings EVERY time I turn it on and tell it to use HDMI audio..then it will work until I turn it off....this is every time.

Am I missing something do you have this problem? I dont understand why its doing this.

thanks alot.
tibasnatch is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-28-2012, 05:01 PM - Thread Starter
Senior Member
 
tibasnatch's Avatar
 
Join Date: Apr 2007
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
anyone have this system?
tibasnatch is offline  
post #3 of 3 Old 06-01-2012, 08:09 PM - Thread Starter
Senior Member
 
tibasnatch's Avatar
 
Join Date: Apr 2007
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
bump
tibasnatch is offline  
Reply Home Theater In A Box



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off