BH9520TW Audio/Video Syncing Problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 10-23-2012, 12:48 AM - Thread Starter
Newbie
 
alexchainey's Avatar
 
Join Date: Oct 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys,

First post here..! My setup is an LG 55lm9600 with a LG BH9520TW Home Theater system.. The problem I am having is to do with the Bluray player itself. Whenever watching 3D Blurays the video lags by around a quarter of a second which I have to correct in the setup every time by selecting the certain delay in the audio I wish.. Thing is though when I watch normal 2D movies or convert the 3D back into 2D the audio sync is fine... Kind of annoying seeing as I have to change the delay from 250 milliseconds back to 0 depending on what I'm watching 3D/2D... Anybody have any ideas on the problem I am experiencing? I have all the latest software on my units and am using a good quality HDMI 1.4 cable.. I have tried different HDMI cables and it is also worth mentioning I didn't have this problem on an older model LG bluray player I had..

Thanks guys any help would be appreciated smile.gif

Alex
alexchainey is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-23-2012, 05:55 AM
AVS Special Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 7,575
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 702 Post(s)
Liked: 490
The TV is taking that much longer to process the 3D video signal than it does to process a 2D video signal. It needs to tell the HTIB to delay the audio. Check to see if Auto Lip Sync is available and enabled in both the TV and the HTIB. (I don't have their manuals, so I can't help with the details.)

As a work-around try turning off all of the other video processing in the TV -- image sharpening and noise reduction should be disabled or set to 0, for example. Some TVs have a "game mode" which does this.

Selden

Marantz SR7009/7.1.4/FH+TM/DefTech PM1000/LCR+TM amped
Selden Ball is offline  
post #3 of 6 Old 10-23-2012, 01:59 PM - Thread Starter
Newbie
 
alexchainey's Avatar
 
Join Date: Oct 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks mate ill give this a go, I already had AV Sync turned on on the tv which hasn't had an effect unfortunately..
alexchainey is offline  
post #4 of 6 Old 10-23-2012, 03:18 PM - Thread Starter
Newbie
 
alexchainey's Avatar
 
Join Date: Oct 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It seems that 'game mode' actually fixes the audio sync problem, obviously the picture quality is seriously degraded though... Surely I shouldn't be having this problem with both LG's latest model products and software installed, surely...?
alexchainey is offline  
post #5 of 6 Old 10-23-2012, 04:07 PM
AVS Special Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 7,575
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 702 Post(s)
Liked: 490
HTIB boxes usually are intentionally simplified in order to keep the cost down. I did manage to download the HTIB's manual and couldn't find any mention of an auto lip sync feature, only fixed sync delays. You might want to consider getting an audio/video receiver which includes that feature. It'll probably be significantly more expensive, though, because of the other features it includes, too. Sorry, I don't know enough about the features in the less expensive AVR models to be able to make a recommendation.

Selden

Marantz SR7009/7.1.4/FH+TM/DefTech PM1000/LCR+TM amped
Selden Ball is offline  
post #6 of 6 Old 10-23-2012, 04:13 PM - Thread Starter
Newbie
 
alexchainey's Avatar
 
Join Date: Oct 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the help mate, perhaps I will just use the delay function when watching 3D content and hope that the issue is fixed later down the track with further software updates. I have contacted LG and the only advice they gave me apart from trying a different HDMI cable was to turn on AV Sync on the TV which I already had switched on.

Alex
alexchainey is offline  
Reply Home Theater In A Box

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off