No sound from Samsung UE40C6510 TV with Pioneer HTP071 AV Amp - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 10-30-2012, 02:59 AM - Thread Starter
Newbie
 
helpwithmyav's Avatar
 
Join Date: Oct 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
See if you can solve this one...

I have an AV Amplifier setup problem that i've been trying to work out for 2 evenings and still havent managed it....

Equipment:

Amplifier: PIONEER HTP071
Blu Ray: PS3
TV: Samsung UE40C6510 40-inch Widescreen Full HD 1080p 100Hz Slim AllShare LED Internet TV

Problem: TV sound is not coming out the amp (PS3/Blue works perfectly)

Connection setup:

- HDMI from PS3 into the Blu ray input on AV (works fine when BluRay input is selected)
- HDMI from the Output of AV amp to the HDMI/DVI input on tv (this should transmit audio down the ARC apparently)

Additional steps taken so far

- Switched on ARC (Audio return channel) for the HDMI lead on the TV source on the Pioneer amp
- Switched tv to external speaker within Samsung settings
- Tried connecting with optical audio cable instead (still no luck)

Can you see what i'm doing wrong?
helpwithmyav is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-30-2012, 09:06 AM
AVS Special Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: San Jose, CA
Posts: 7,096
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 229
I'm assuming that the avr and tv are both ARC capable and you are using High Speed HDMI cables. You don't mention cable/SAT/OTA tv reception so is that the audio problem? I keep the tv speakers turned off all of the time. Audio from the blu-ray player and AppleTV2 is played thru the avr via their respective HDMI connections with a single HDMI connection going to the tv for video. OTA tv audio comes from the ATSC tuner and out to the avr via optical. I just change the input source on the avr with a single button on the remote (Harmony) and it works just fine. Discrete 5.1 audio when watching OTA tv and lossless audio when watching blu-rays or whatever is offered when streaming or DVDs.
Otto Pylot is offline  
post #3 of 6 Old 10-30-2012, 09:21 AM - Thread Starter
Newbie
 
helpwithmyav's Avatar
 
Join Date: Oct 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Upon reading the manual for my model of TV...it would appear that it is not ARC compatible

AND just to make thing double-y confusing the optical lead i used as a plan B was faulty.

So i got a replacement optical lead today and will hopefully have much better luck with that. Thanks for response
helpwithmyav is offline  
post #4 of 6 Old 10-30-2012, 11:36 AM
AVS Special Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: San Jose, CA
Posts: 7,096
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 229
Not a big deal if your tv is not ARC compatible. Neither is mine but the avr is, so I just disable that option in the avr. If your tv reception is OTA, just connect the coax to the Cable/Ant input of your tv, turn off the tv speakers, connect the optical out of the tv to the optical in of the avr and you should be good to go (selecting the correct input on the avr of course wink.gif). If you have cable, you can connect the coax from the cable box to the Cable/Ant input on the tv, select cable for your channel selections, scan, and you're done, hopefully.
Otto Pylot is offline  
post #5 of 6 Old 10-30-2012, 01:10 PM - Thread Starter
Newbie
 
helpwithmyav's Avatar
 
Join Date: Oct 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yep all good running with functional optical lead, happy days.

Moral of the story (if you're having similar issues): read the manual and check your cables definitely work as its not always a configuration issue

Thanks for helping out
helpwithmyav is offline  
post #6 of 6 Old 10-30-2012, 02:50 PM
AVS Special Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: San Jose, CA
Posts: 7,096
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 229
You're welcome. Gald it was an easy fix smile.gif
Otto Pylot is offline  
Reply Home Theater In A Box

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off