HT-S3300 Dolby Digital Not Working Properly - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 11-26-2012, 10:32 PM - Thread Starter
Newbie
 
rebeldor's Avatar
 
Join Date: Jan 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My Onkyo HT-S3300 worked flawlessly for nearly two years. Until yesterday.

I unplugged the receiver in order to free up an outlet for Christmas decorations (yes, it was on standby), and when I plugged it back in and turned it on, the Dolby D setting was completely messed up. For example, while watching a football game, I can hear the crowd and the action on the field but get no vocals from the game announcers. If I set it to "all channel stereo" I can get everything, but at "Dolby D" it's only surround sound. On some stations it works fine on Dolby D, but the commercials have the same effect as the football games.

Also, I tried to play a movie off my USB drive, but the only sound I got was from the front surround speakers, and it was very faint.

Thanks in advance for any help.
rebeldor is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-29-2012, 05:05 PM - Thread Starter
Newbie
 
rebeldor's Avatar
 
Join Date: Jan 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone?
rebeldor is offline  
post #3 of 4 Old 12-04-2012, 01:37 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 296 Post(s)
Liked: 418
Is your center channel unplugged or off?

Afro GT
afrogt is offline  
post #4 of 4 Old 12-04-2012, 05:53 PM
AVS Special Member
 
BIslander's Avatar
 
Join Date: Jul 2005
Posts: 8,593
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 135
I suggest you play the receiver test tones to see whether you are getting the expected sound to each of the channels. Then go through the AVR setups and turn off any surround modes.

It may be easier to simply reset the AVR to the factory defaults and go from there.

Sent from my HTC6435LVW using Tapatalk 2
BIslander is online now  
Reply Home Theater In A Box

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off