Just got Samsung HT-E6500W; center speaker very quiet - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-28-2012, 06:06 PM - Thread Starter
Newbie
 
MarkyC22's Avatar
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got everything hooked up, and everything is working great except this. The center speaker is almost whisper quiet. I even ran the auto-calibration and it set the center to 6db, which is as high as it will go and it is still whisper quiet. I've checked and rechecked the connections and everything looks okay. Anyone have any ideas what I might be missing?
MarkyC22 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-28-2012, 06:25 PM - Thread Starter
Newbie
 
MarkyC22's Avatar
 
Join Date: Nov 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I should add, when watching DirecTV and it goes to commercials, the dialogue is fine. It's when it goes back to the regular shows that the dialogue is barely audible. Seems like there might be a setting I am missing somewhere.

I've also put in a Blu-Ray movie, and the dialogue there is also barely audible.
MarkyC22 is offline  
post #3 of 3 Old 11-29-2012, 09:07 AM
Member
 
rcktpwrd's Avatar
 
Join Date: Nov 2006
Location: Raleigh, NC
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same system and everything sounds good on mine, some programs have better sound than others, but the audio should still be clear and as loud as the rest of the sound.

Have you changed the sound settings? I have the sounds modes turned off on mine. Its the bottom right button on the remote and also the one just above that for the '3d' sound.

Joel
rcktpwrd is offline  
Reply Home Theater In A Box

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off