Surround Sound Speakers Onkyo AVX-280 not working when accessing media content through USB/PS3? - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 11-29-2012, 06:50 AM - Thread Starter
xxnonamexx's Avatar
Join Date: Aug 2011
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
2012-11-28_17-33-01_377.jpg 1068k .jpg file

I have attached what the rear of my receiver looks like. I know the speakers work excellent when I watch TV through my Fios box without any issue. BUT when I access a movie from my usb drive in the TV just the tv speakers are on. I played will all inputs/settings on the receiver and still no dice. Also if I play a file from my usb drive via PS3 same thing as well as trying Netflix directly from TV or PS3. The files I want to play are 5.1 Surround sound so I am lost as to what I need to do. I checked wiring over and over and still don't get it. Any help greatly appreciated.

Attached Thumbnails
Click image for larger version

Name:	2012-11-28_17-33-01_377.jpg
Views:	24
Size:	1.04 MB
ID:	65216  
xxnonamexx is offline  
Sponsored Links
Reply Home Theater In A Box

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off