Connection problem with Sony BDV-NF720 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-09-2012, 03:24 AM - Thread Starter
Newbie
 
rondingen's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

I'm going crazy over here. I bought a Sony Blu-Ray plyer (DNV-NF720). Great device but.... I can't connect to the internet. Strangely internet is working on the Sony player, but it seems like the gateway is not responding.
I looked at other topics on this forum and they say that the ping to the ICMP has to be on. That should fix the problem.
I have a router ZyXel P-2812/F1 and I have tried to connect to it and that doesnt work. My default gateway is 192.168.10.1
I tried to type this in my browser but I cant connect to the router so I could change settings in there. Anybody any idea what to do.
I tried to connect my Ipad with the app MediaRemote to my Sony BDV-NF720 but that doesnt work because the Sony is unregistred in the network. On my PC suddenly there is a hidden network. Has a red cross anyway so I cant do anything with that.
I working on it for two days now and have no idea what to do????

Ron
rondingen is offline  
Reply Home Theater In A Box

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off