Onkyo HT-S9400THX 7.1 - Does it work with the IPOD classic? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 01-07-2013, 07:25 AM - Thread Starter
Member
 
bhavik23's Avatar
 
Join Date: Oct 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Guys,

I got the Onkyo HT-S9400THX 7.1 HTIB system last week and I set it up this last weekend.

I have an old IPOD from 2007/2008...which is a 80 GB IPOD classic with the color screen and the click wheel ( no touch). I could not get the receiver to recognize it when I plug it in the USB slot. It says connecting at first..but then the receiver says no storage connected.
I could play Music from a seagate hard drive just fine...so I know the USB port works...It's just that I cant make it to work with my IPOD.

Any suggestions?

Thanks!
bhavik23 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-07-2013, 08:28 AM
AVS Special Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: San Jose, CA
Posts: 7,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 228
Quote:
Originally Posted by bhavik23 View Post

Hi Guys,
I got the Onkyo HT-S9400THX 7.1 HTIB system last week and I set it up this last weekend.
I have an old IPOD from 2007/2008...which is a 80 GB IPOD classic with the color screen and the click wheel ( no touch). I could not get the receiver to recognize it when I plug it in the USB slot. It says connecting at first..but then the receiver says no storage connected.
I could play Music from a seagate hard drive just fine...so I know the USB port works...It's just that I cant make it to work with my IPOD.
Any suggestions?
Thanks!

What does the Onkyo manual say? That is an old iPod and I don't know if you can just plug it directly into the USB port. Some iPod compatible receivers have a special dock adapter for use with iPods.
Otto Pylot is offline  
post #3 of 6 Old 01-07-2013, 09:59 AM - Thread Starter
Member
 
bhavik23's Avatar
 
Join Date: Oct 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
According to the manual, the receiver should work with the IPOD classic. It says to go in the "USB" mode first and then connect the cable. I might have connected the cable first and then switched to USB mode...so I am not sure if that will change anything. I will go home and try it that way tonight...
bhavik23 is offline  
post #4 of 6 Old 01-07-2013, 11:09 AM
AVS Special Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: San Jose, CA
Posts: 7,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 228
Ok. Sounds like it's just a little communication sequence error.
Otto Pylot is offline  
post #5 of 6 Old 01-07-2013, 03:23 PM - Thread Starter
Member
 
bhavik23's Avatar
 
Join Date: Oct 2012
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That did not work... :/... I see that my IPOD screen lights up when I plug in the cable so it is seeing the USB connection. It's just that the receiver does not bring it up.

I read that the USB device should support mass storage. I am not sure if the old IPOD classic supported that? ....and if it does differ to the new ones in that aspect. I have been trying to find some answers online but haven't been able to find any so far.

Maybe I should try getting the latest FW on my IPOD and see if it changes anything.
bhavik23 is offline  
post #6 of 6 Old 01-07-2013, 05:33 PM
AVS Special Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: San Jose, CA
Posts: 7,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 228
Hmm, I have an old scroll wheel iPod so maybe I'll take a look at it. I know there was a setting you could do on the iPod to make it a portable storage device but I don't remember where it's at. I think you have to do it thru iTunes when you sync. It could be your Onkyo as well. I'd give them a call.
Otto Pylot is offline  
Reply Home Theater In A Box

Tags
Onkyo Ht S9400thx 7 1 Channel Network A V Receiver Speaker Package
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off