Front-left speaker doesn't work in 5.1 but does in 2.1? - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 01-23-2013, 01:37 PM - Thread Starter
Mark Kramer's Avatar
Join Date: Jan 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the Onkyo HT-S3500 sound system:

I currently have it connected to my computer via an Optical Cable.

I decided to run a test to see if the 5.1 was working properly before I used it for anything and I did so using this file:

Every speaker plays in this file except the Front Left speaker but I know the Front Left speaker is working because if I set my computer to 2.1, I can hear it say Front Left in that file out of the Front Left speaker. What could the problem possibly be?

EDIT: I think it might actually be something wrong with the file. Because if I just play the file normally, I don't hear anything until center, but if I let the file go and manually bring it back to right after it starts I can hear it say Front Left. I have no idea what's causing this. Maybe it's a problem with VLC but anyway, it means there's nothing wrong with my configuration, so I guess this is solved.
Mark Kramer is offline  
Sponsored Links
Reply Home Theater In A Box

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off