samsung ht-e350 5.1 surround system to Phillips 42pfl5522d/05 LCD TV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 02-13-2013, 10:47 AM - Thread Starter
Newbie
 
Vix80's Avatar
 
Join Date: Feb 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

Please would someone advise me;

I have a Philips LCD tv, a Virgin TiVo box and have just purchased a Samsung ht-e350. I've connected the Samsung to the TV using HDMI and the TV is connected to the TiVo using HDMI. How do I get the sound from the TiVo to come through the Samsung system?

The bass / subwoofer is also really loud, so much so that when watching a film last night the background noise drowned everything else out so we would barely hear the voices. I had a little nose on the EQ settings but it's not actually clear what frequency the bass and sub woofer are for me to adjust it.....

I've been searching online for help for hours and stumbled across this site so I'm really hoping that someone can help me.

Thanks, Vix
Vix80 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-13-2013, 12:12 PM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
Quote:
Originally Posted by Vix80 View Post

Hi all,

Please would someone advise me;

I have a Philips LCD tv, a Virgin TiVo box and have just purchased a Samsung ht-e350. I've connected the Samsung to the TV using HDMI and the TV is connected to the TiVo using HDMI. How do I get the sound from the TiVo to come through the Samsung system?

Thanks, Vix

You need to connect an audio cable from your TV to the receiver. Either analog or optical depending on what audio output(s) your TV has.

Can't help with your other issue, but review the owner's manual to see what adjustments are available.
Possumgirl is offline  
post #3 of 6 Old 02-13-2013, 12:25 PM - Thread Starter
Newbie
 
Vix80's Avatar
 
Join Date: Feb 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the reply, I have connected red, white but there isn't a port for the yellow...
Vix80 is offline  
post #4 of 6 Old 02-13-2013, 12:40 PM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
Red/white is analog audio. That's all you need. Yellow is video. What is the model # of your Phillips TV? I can look it up to see what your best audio out choice would be.

Nevermind, I see you already posted it in the title. redface.gif
Possumgirl is offline  
post #5 of 6 Old 02-13-2013, 12:59 PM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
Well, it looks like the only audio out on your TV is the 3.5mm headphone jack. You'll need a Y cable like this one.
Possumgirl is offline  
post #6 of 6 Old 02-13-2013, 11:46 PM - Thread Starter
Newbie
 
Vix80's Avatar
 
Join Date: Feb 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you, I'll be picking one up today smile.gif
Vix80 is offline  
Reply Home Theater In A Box

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off