Help! PS3 to Samsung HT-in-a-box optical-in sound problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-27-2013, 09:53 PM - Thread Starter
Newbie
 
Yellowtofu's Avatar
 
Join Date: May 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello all, thanks for reading this. I'm an AV noob and I don't know who to turn to other than the gurus on this forum.

The setup:
TV - Samsung UN60D6420UFXZC
Home theatre in a box - Samsung AH63-02244A
PS3

I want to have surround sound on my PS3, so I connect it to my HT in a box via optical and the video to TV through HDMI. When I do that, the sound plays for a few seconds then it stops for a few seconds (disabling Anynet+ or setting the TV speaker settings to external doesn't seem to make a difference, using a different optical cable doesn't either). I suspect the audio signal is jumping to different channels by itself as there is a slight popping noise when the sound comes back in or out.

After many days of trial and error, I am able to get sound continuously playing by disconnecting the HT in a box to the TV, so that they don't know each other exists. However, the sound is only playing in 2.0 (or maybe 2.1, not sure but I don't think it makes a difference in solving the problem).

Keep in mind that this setup works perfectly fine with the exception of a Vizio TV instead of the Samsung.

Once again, thank you! Hope someone here can help smile.gif
Yellowtofu is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-27-2013, 10:45 PM - Thread Starter
Newbie
 
Yellowtofu's Avatar
 
Join Date: May 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Update. Sound is playing in surround but not 2.0 or 2.1 as previously mentioned when HT in a box is disconnected from TV.
Yellowtofu is offline  
Reply Home Theater In A Box



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off