Sony bdv-e380 sound problem - central speaker not playing sound - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-22-2013, 01:02 AM - Thread Starter
Newbie
 
jonom's Avatar
 
Join Date: Jun 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everyone, first post in these forums.

I have a Sony Blu Ray + AV receiver combined (bdv-e380). Sony Bravia TV. The two are connected via HDMI and I have audio from the TV via the optical cable into the AV.

The problem I cannot solve is that the central channel (middle front speaker) of the AV never plays sound. All front audio, including voices/dialogue come through the front right/left speakers.

I know the speaker works by swapping them around. I know the AV system can play out of this central channel as it plays a test tone in the sound setup.

This is the final piece in my home setup jigsaw - appreciate any help or ideas anyone has.

Thanks
Jon
jonom is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-22-2013, 02:07 AM - Thread Starter
Newbie
 
jonom's Avatar
 
Join Date: Jun 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ignore this - layer 8 error. I just needed to change the 'sound mode' away from Auto to 'Movie'

Thanks
jonom is offline  
Reply Home Theater In A Box

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off