hobbit blu ray wont play in a ht-d6750w - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-28-2013, 11:02 PM - Thread Starter
Newbie
 
dw1960's Avatar
 
Join Date: Aug 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
G`day i tried to play the hobbit blu ray in my samsung ht-d6750w last night and it came up with a message saying the disk doesn`t meet the specifications and then ejects the disc ,i`ve loaded the latest firmware off the samsung site and still no luck but it plays in a soniq player and also a samsung bd c5900 ,am i the only one ?

cheers
dw1960 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-29-2013, 08:39 AM
AVS Addicted Member
 
arnyk's Avatar
 
Join Date: Oct 2002
Location: Grosse Pointe Woods, MI
Posts: 14,387
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 762 Post(s)
Liked: 1175
Quote:
Originally Posted by dw1960 View Post

G`day i tried to play the hobbit blu ray in my samsung ht-d6750w last night and it came up with a message saying the disk doesn`t meet the specifications and then ejects the disc ,i`ve loaded the latest firmware off the samsung site and still no luck but it plays in a soniq player and also a samsung bd c5900 ,am i the only one ?

If your BD player is connected to a LAN, break that connection and try again.
arnyk is offline  
post #3 of 3 Old 08-30-2013, 01:36 AM - Thread Starter
Newbie
 
dw1960's Avatar
 
Join Date: Aug 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
turned the router off and no change

cheers
dw1960 is offline  
Reply Home Theater In A Box

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off