Does anyone own a Samsung HT-F5500W? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-01-2013, 07:39 PM - Thread Starter
Senior Member
 
Jaa-Yoo's Avatar
 
Join Date: Jan 2005
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
I picked up one a few days ago and so far im pretty satisfied with it. The only problem i have is that when the system is turned on, it goes to a crappy home screen every single time. I'd much rather have it default to one of the inputs, specifically the hdmi one since i have all my components running through there. I couldnt find anything in the settings and was wondering if anyone else who has this system may have found a way to do it. smile.gif
Jaa-Yoo is offline  
Sponsored Links
Advertisement
 
Old 09-03-2013, 02:28 PM - Thread Starter
Senior Member
 
Jaa-Yoo's Avatar
 
Join Date: Jan 2005
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
I got around to programming this into my harmony one and it appears to work and switch to the hdmi input on startup without issue. The harmony one either has a discrete code for the hdmi input or is very fast at switching through 3 inputs on startup. Good to go for now.
Jaa-Yoo is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off