LG HB966TZW Home theatre system stuck on boot. Can i use LG speaker with another receiver? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 11-05-2013, 06:14 PM - Thread Starter
Newbie
 
Join Date: Nov 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I've had the LG HB966TZW for about 2 years now. I know its not perfect but it did its job, until recently it was stuck on 

"PLEASE WAIT" and would never boot.

Now its outside warranty so LG wont recovgnise it as a fault. They referred me to get it fixed at TECH1 Miranda.

I haven't been able to find any information online about this problem to fix it myself. 

 

I don't really wanna pay to get it fixed if i could just ditch it for a good receiver. My question is could i use the wireless speaker

system with another brand of receiver?

 

Thanks 

Milan Zorman is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-09-2013, 04:47 AM
Newbie
 
Alireza12321's Avatar
 
Join Date: Dec 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi,

I am having the same system with the same problem. did you manage to fix your player?

Alireza12321 is offline  
post #3 of 6 Old 12-09-2013, 10:25 PM - Thread Starter
Newbie
 
Join Date: Nov 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

yeah i sent in for repairs and it cost me 250

Milan Zorman is offline  
post #4 of 6 Old 12-09-2013, 10:30 PM
Newbie
 
Alireza12321's Avatar
 
Join Date: Dec 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

That's very expensive, but I might need to do the same.

Thanks a lot for your help.

Alireza12321 is offline  
post #5 of 6 Old 12-10-2013, 02:54 AM
Newbie
 
Alireza12321's Avatar
 
Join Date: Dec 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

did they tell you what was wrong with it?

Alireza12321 is offline  
post #6 of 6 Old 01-02-2014, 02:29 PM
Newbie
 
adnank's Avatar
 
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi ,

I have the same system "but not wireless" HB966tz and I have the same problem .

In LG service center I saw many devices have the same problem , I thought at first it is maybe a firmware problem but the technician couldn't confirm and he told the they reported the problem to LG .

Shame on LG , if it is a general problem they should fix it by free or replace the device .

Any way , I am thinking like you to use the speakers with another AV receiver , the speakers power are 180w and 4ohm impedance but with AV receiver you need a powered sub woofer as the sub came with LG is passive .

Unfortunately in my country we don't have much choices , I think Yamaha is still have some models

Any other idea from you guys should help

Thanks

adnank is offline  
Reply Home Theater In A Box

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off